Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Missing textures on "Zeonic Front"
#1
Hi

When I try to run "Zeonic Front" some of the mobile suits ingame are showing up invisible: http://i.imgur.com/FSV0MEw.jpg

I found two posts on this forum with the same problem, but both discussions didnt result in any solution. The first user got told his PC was too slow, which might have been true for him, but my computer is brand-new and powerfull. The second user just didnt mention the problem anymore

http://forums.pcsx2.net/Thread-Zeonic-front-help

http://forums.pcsx2.net/Thread-Zeonic-fr...ter-models


Is there anything I miss, anything I should try out? Thanks in advance!
Reply

Sponsored links

#2
press f9
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#3
(05-02-2015, 08:25 AM)Nobbs66 Wrote: press f9

Nothing happens. Screen flickers shortly but the missing textures dont re-appear.
Reply
#4
try using different video renderers like DX9 (hardware mode) & Opengl (Hardware mode) and check whether the problem is resolved. if it still doesn't work then, Give ZeroGS a shot Wink
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
(05-02-2015, 09:04 AM)ssakash Wrote: try using different video renderers like DX9 (hardware mode) & Opengl (Hardware mode) and check whether the problem is resolved. if it still doesn't work then, Give ZeroGS a shot Wink


Thanks for the reply. I just opened the GSdx9 menu, and under "renderer" I have indeed the option for OpenGL, but no DX9 - Did I forgot to configure something correctly? Here a screenshot. http://i.imgur.com/o7vTqND.jpg
Reply
#6
should have been more precise, I meant the Direct3D9 (hardware mode) renderer.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#7
(05-02-2015, 09:17 AM)ssakash Wrote: should have been more precise, I meant the Direct3D9 (hardware mode) renderer.

Hahah thanks, ZeroGS worked!

But another problem (has nothing to do with ZeroGS, also occured when I used the old config): Suddenly the Emulator is running waaaaay too fast. What did do :o
Reply
#8
did you press F4 or Tab?
[Image: gmYzFII.png]
[Image: dvedn3-5.png]
Reply
#9
yeah, ZeroGS might be accurate & fast at some instances. I really feel that, they should also include ZeroGS in the latest GIT builds.

also, you can uncheck disable framelimiting to make the fps limit locked.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#10
(05-03-2015, 07:23 AM)Nobbs66 Wrote: did you press F4 or Tab?

(05-03-2015, 07:24 AM)ssakash Wrote: yeah, ZeroGS might be accurate & fast at some instances. I really feel that, they should also include ZeroGS in the latest GIT builds.

also, you can uncheck disable framelimiting to make the fps limit locked.

Yeah sorry I was stupid, when I first got told to press "F9" I also pressed every "F" key to see what happens. You can guess the rest -_-


Allright then, thank you very much. We finally found the solution to a problem many other users wanting to play "Zeonic Front" encountered. And this time when others google it theyll get a thread with actual answers, not the usual "lol got it to work, but I cant be bothered to say what I did" Laugh
Reply




Users browsing this thread: 1 Guest(s)