Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Monster Lab infinitely looping cutscene
#1
After some struggling and searching the forums, I found that I had to swap the Renderer setting to one that says software for the game to launch.  Then it worked fine, I played for a while, but when I go back to the castle and try to launch my monster out again, a 5 second cutscene plays that shows the monster getting launched out of a cannon, the image freezes about halfway in, but I can still hear the rest of the cutscene and as soon as the sound is finished it starts over.   
   
CPU : Intel Core i5-3300 CPU @ 3.00 GHz 3.20 GHz   
RAM : 8 gig   
64-bit win 10   
PCSX2 ver 1.40   
Playing from an ISO   
I think all I changed was the Slow Motion adjust to 33% and the Turbo Adjust to 200% and Turned the Aspect Ratio to Widescreen(16:9) at 1280 x 720
Reply

Sponsored links

#2
Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(07-31-2016, 09:50 AM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

PCSX2 1.4.0-20160105132032- compiled on Jan  5 2016
Savestate version: 0x9a0b0000

Host Machine Init:
    Operating System =  Microsoft Windows 10 Pro (build 10586), 64-bit
    Physical RAM     =  8138 MB
    CPU name         =  Intel® Core™ i5-3330 CPU @ 3.00GHz
    Vendor/Model     =  GenuineIntel (stepping 09)
    CPU speed        =  2.992 ghz (4 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7fbae3bf
    x86EFlags        =  28100000

x86 Features Detected:
    SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX

Reserving memory for recompilers...

Loading plugins...
    Binding   GS: C:\Users\Oblivionn\Desktop\PCSX2 1.4.0\plugins\gsdx32-avx.dll
    Binding  PAD: C:\Users\Oblivionn\Desktop\PCSX2 1.4.0\plugins\lilypad.dll
Windows 10.0.10586
    Binding SPU2: C:\Users\Oblivionn\Desktop\PCSX2 1.4.0\plugins\spu2-x.dll
    Binding CDVD: C:\Users\Oblivionn\Desktop\PCSX2 1.4.0\plugins\cdvdGigaherz.dll
    Binding  USB: C:\Users\Oblivionn\Desktop\PCSX2 1.4.0\plugins\USBnull.dll
    Binding   FW: C:\Users\Oblivionn\Desktop\PCSX2 1.4.0\plugins\FWnull.dll
    Binding DEV9: C:\Users\Oblivionn\Desktop\PCSX2 1.4.0\plugins\DEV9null.dll
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 189ms)
HLE Notice: ELF does not have a path.


Initializing plugins...
    Init GS
Windows 10.0.10586
    Init PAD
    Init SPU2
    Init CDVD
    Init USB
    Init FW
    Init DEV9
Plugins initialized successfully.

Opening plugins...
    Opening GS
    Opening PAD
    Opening SPU2
    Opening CDVD
isoFile open ok: C:\Users\Oblivionn\Desktop\Monster Lab.iso
    Image type  = DVD
 * CDVD Disk Open: DVD, Single layer or unknown:
 * * Track 1: Data (Mode 1) (992480 sectors)
    Opening USB
    Opening FW
    Opening DEV9
Current Renderer: Direct3D9 (Software mode)
NVIDIA GeForce GTX 960 (10.18.13.6869)
McdSlot 0 [File]: C:\Users\Oblivionn\Desktop\PCSX2 1.4.0\memcards\Mcd001.ps2
McdSlot 1 [File]: C:\Users\Oblivionn\Desktop\PCSX2 1.4.0\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
    Bios Found: Europe  v02.00(14/06/2004)  Console
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
# Initialize memory (rev:3.70, ctm:392Mhz, cpuclk:294Mhz detected)

PlayStation 2 ======== Hard reset boot
 ROMGEN=2004-0614, IOP info (CPUID=1f, CACH_CONFIG=0, 2MB, IOP mode)
 <20040614-100914,ROMconf,PS20200EC20040614.bin:11696>
# Total accessable memory size: 32 MB (B:2:8:0) (370:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Feb  6 2003 08:38:48
  CPUID=2e20, BoardID=0, ROMGEN=2004-0614, 32M

(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_218.38;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_218.38;1) Game CRC = 0xA6BDA6BE, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_218.38;1
(SYSTEM.CNF) Software version = 1.00
(SYSTEM.CNF) Disc region type = NTSC

IOP Realtime Kernel Ver.0.9.1
    Copyright 1999 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadelf: fname cdrom0:¥SLUS_218.38;1 secname all
loadelf version 3.30
Input ELF format filename = cdrom0:¥SLUS_218.38;1
0 00100000 002ab9d8 ...........................................
Loaded, cdrom0:¥SLUS_218.38;1
start address 0x100008
gp address 00000000
# Restart Without Memory Clear.
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(UpdateVSyncRate) Mode Changed to PAL.
(UpdateVSyncRate) FPS Limit Changed : 50.00 fps
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Get Reboot Request From EE

PlayStation 2 ======== Update rebooting..

PlayStation 2 ======== Update reboot complete
cdvdman Init

IOP Realtime Kernel Ver. 2.2
    Copyright 1999-2002 © Sony Computer Entertainment Inc.
Reboot service module.(99/11/10)
cdvd driver module version 0.1.1 ©SCEI
Load File service.(99/11/05)
Multi Threaded Fileio module.(99/11/15)
iop heap service (99/11/03)
loadmodule: fname cdrom0:¥MODULES¥SIO2MAN.IRX;1 args 0 arg
loadmodule: id 25, ret 0
loadmodule: fname cdrom0:¥MODULES¥MCMAN.IRX;1 args 0 arg
loadmodule: id 26, ret 2
loadmodule: fname cdrom0:¥MODULES¥MCSERV.IRX;1 args 0 arg
loadmodule: id 27, ret 2
loadmodule: fname cdrom0:¥MODULES¥PADMAN.IRX;1 args 0 arg
loadmodule: id 28, ret 0
loadmodule: fname cdrom0:¥MODULES¥LIBSD.IRX;1 args 0 arg
loadmodule: id 29, ret 0
loadmodule: fname cdrom0:¥MODULES¥SDRDRV.IRX;1 args 0 arg
SDR driver version 4.0.1 © SCEI
 Exit rsd_main
loadmodule: id 30, ret 2
loadmodule: fname cdrom0:¥MODULES¥CDVDSTM.IRX;1 args 0 arg
loadmodule: id 31, ret 2
loadmodule: fname cdrom0:¥MODULES¥SCREAM.IRX;1 args 0 arg

==========================================================
 SCREAM ©2003        Sony Computer Entertainment America
 by Buzz Burrowes                             v2.0.3
                        (built Jan 16 2004 at 11:08:44)
 (build with sce library rev 2.8.1)
==========================================================
    Thread Priorities:
                         Sound Tick = 9
                           Main RPC = 58
                        Loading RPC = 59
==========================================================

loadmodule: id 32, ret 0
loadmodule: fname cdrom0:¥MODULES¥STREAM.IRX;1 args 0 arg
 Exit MultiStream V7.3 Thread Load
loadmodule: id 33, ret 0
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
Closing plugins...
    Closing DEV9
    Closing FW
    Closing USB
    Closing CDVD
    Closing SPU2
    Closing PAD
    Closing GS
Plugins closed successfully.
Reply
#4
(07-31-2016, 09:50 AM)jesalvein Wrote: Please post the contents of the emulog.txt file after the problem occurs. The file can be found in "My Documents\PCSX2\logs" for the installer version or in "PCSX2\logs" for the portable/binary version.

Ok, no, I screwed up here.  I checked a bit more into the settings and I forgot that I did change speedhacks.  I set the EE Cyclerate to -1 and the VU Cycle Stealing to 1.  I turned them both off and now it gets past the cutscene, but it runs at about 20 fps
Reply
#5
I guess you'll need a better cpu to run this game without speedhacks, then.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)