Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Monster Rancher 3 graphic bug second try
#1
Hi all,
first iam sorry about my mistake. will not happen again.
I just want some advice for how to configure the pcsx emulator correctly to get rid of that bug and thats all.
So theres a strange graphic bug in monster rancher 3 on pcsx2 0.9.8 emulator. I was wondering if someone else got it too. But i think its an individuel problem because i found nothing about it anywhere. All other games I played on the pcsx2 emu worked perfectly nice and the fps are also good. This brown bug appears with almost all monsters except the ones i really dont wanna raise (that strange singing cat or the octope Wacko).

For video plugin iam using GSdx 4600 (MSVC 15.00,SSSE39) 0.1.16 [gsdx-ssse3-r4600] with following configuration:
Renderer: DIrect3D9(hardware)
no Interlacing and the original ps2 resolution.
the rest is set as ist was.
iam using a GeForce Gt 240.

I tried to get rid of this bug by changing the settings and starting the game new but nothing helped (for example MTG synchronizer).
I also tried it with the older pcsx2 emulator 0.9.7 but it stayed the same.

Monster rancher is one of my all time favorites but its almost unplayable with that bug because it even appears during the battles.
please tell me if you have any idea of what i could do.
Thx in advance!


Attached Files Thumbnail(s)
   

Sponsored links

#2
You have downloaded this game, so you will not recieve support. Re-posting doesn't change this.

http://forums.pcsx2.net/Thread-Monster-R...raphic-bug

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.




Users browsing this thread: 1 Guest(s)