Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
More Tekken and vertical stripes problems.
#1
Hello dear PCSX2 users. I realize this topic was talked over so many times it must get annyoing. Since there were many updates to both PCSX2 and GSDX I retried to make my Tekken look sharp as never before. I've read some stuff about Align Sprite HW hack dealing with it but seems to work with native resolutions only (and it's multiplications).
I'm using the latest SVN (pcsx2-v1.3.1-789-g7869440-windows-x86). What I try to do is to set the resolution to 1920x1080. I never found any kind of information if it's even possible. If it's not possible I would really appreciate tips and hints on how to make it look as good as possible.
[Image: R1iS3JT.png]
Specs: Xeon 1230V2, GTX 770, 8gb of RAM (1600)
Reply

Sponsored links

#2
Why not try using a multiple of the native resolution? A GTX770 should have no issue with 4-5x which is greater than 1080p. I believe allign sprite should fix the sprites.
Reply
#3
When I set to native x4 horizontal lines appear (kinda like scan lines) is that normal?
[Image: 0A8HHS6.png]
Also my game started to shake a lot.
Reply
#4
Turn off the sprite and wild arms offset hacks, you don't need those. align sprite or round sprite should fix any lines.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#5
I'd rather leave sprite since I also play some 2D games and I aim for the best default setting since it's for Hyperspin. Ok so I sorted out most of my problems. I noticed one thing when I was setting the game to 1920x1080 it was more colorfull more alive. Any ideas how to make games look brighter more colorful at native? I also see many other options in the plugin like HW OGL Depth, Accurate Date, Accurate Blend, Accurate Color Clip. Will any of those make game look sharper?
Reply
#6
if you want it to be more colourful, enable shadeboost and play with the settings for it. Although that might not work under OpenGL
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#7
Got that. Let's go to next problems. Which are overall blurriness of games and this lighting problem.
[Image: STnYaqk.jpg]
Any idea how to sort this out?
Reply
#8
The background is blurry because that's a depth of field effect, it's supposed to be.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#9
What about the lights? Mokujins eyes and Yoshis blade.
PS. After those changes some of my games stoped to work at all. Like Capcom VS SNK 2.
Reply
#10
try the half pixel offset hack
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)