Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mortal kombat shaolin monks slowdown...30 to 35 fps and very laggy please help...
#1
.Intro run in full speed i use svn r 5605 but game run very slow.. . Goros layer still have some gliches and give me 30 to 35 in sw mode and in hw mode 25 to 30 ...please help me what setting i use..
Reply

Sponsored links

#2
What speedhacks are you using, what resolution have you set it to, and what do your EE, GS and VU values say when the fps is low?
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#3
Resolution native , ee-3,vu-3, gs 55 to 60%
Reply
#4
Im assuming you meant you have the EE cycle rate ane VU cycle stealing at 3. Try lowering them back to normal.

I was after the %s on the top of your window. Theres 3 of them. Would be along the lines of "EE: XX% | GS: XX% | VU: XX%".
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#5
Ee 75%,gs 55%,vu 60% and im also try to reduce vu ,ee, cycle to 1 but speed too slow
Reply
#6
What other speedhacks do you have on? All the recommended ones (including MTVU)?

Could be that this is one of the more demanding games. Although based on http://wiki.pcsx2.net/index.php?title=Mo...olin_Monks I would think your system wouldve been fine.
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#7
All speed hacks ticked including mtvu ....if there any setting for mksm to increase its speed
Reply
#8
What gsdx plugin are you using? Sse2? Sse3? Sse4.1?

And im assuming your running off the iso?
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply
#9
Sse2, use iso
Reply
#10
Try changing to sse4.1
[Image: jmt41l-2.png]
SSD: 250GB | HDD: 2TB | GPU: MSI GTX 970 4G Gaming
Reply




Users browsing this thread: 1 Guest(s)