Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
MotionJoy
#1
I'm not sure if this should go here. Probably not.

Anyways, I was reading that if you have the 64-bit version of an operating system you need to press F8 each time you start up to disable Driver Signature Enforcement. Is there any fix to this yet? What happens if you don't disable Driver Signature Enforcement?

EDIT: I read you can sign the drivers yourself but it leaves a watermark in the bottom right hand of your desktop saying test mode is on. I don't really like the thought of having a watermark on my desktop. Call me picky. Tongue2
CPU: AMD Phenom II X4 940 @ 3.0GHz
MOB: ECS A780GM-A
GPU: XFX GeForce 8800 GTS 640MB
RAM: 4GB Dual-Channel DDR2 400MHz
OS: Windows 7 Ultimate 64-bit
Reply

Sponsored links

#2
I don't press F8 and motionjoy works fine for me. Just bring up the motionjoy app pick from the selected options and enable.That's what i do and it works everytime.
Reply
#3
(08-22-2010, 03:04 PM)Syphon Wrote: I don't press F8 and motionjoy works fine for me. Just bring up the motionjoy app pick from the selected options and enable.That's what i do and it works everytime.

It's different for people with 64-bit operating systems.

I already figured this out anyways.
CPU: AMD Phenom II X4 940 @ 3.0GHz
MOB: ECS A780GM-A
GPU: XFX GeForce 8800 GTS 640MB
RAM: 4GB Dual-Channel DDR2 400MHz
OS: Windows 7 Ultimate 64-bit
Reply




Users browsing this thread: 1 Guest(s)