Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mouse sensitivity too low
#1
Hello.

I've been playing around with Final Fantasy 12. It's great on the emu. I've setup my keyboard and mouse so that everything feels natural. The only thing...the mouse sens is low.

I use the mouse to look around and the sens is set to 128 (max). It's still slower than I'd like. There's also some blank spots because the mouse can't mimic the ps2 analog stick properly.

What can I do? ;o
Reply

Sponsored links

#2
increse your mouse speed in your system configuration ( for windows its start->control panel->mouse )
or use your ps2 controler or any other gamepad with analogue sticks that can fit into your computer.
Check my profile for hardware/software and games i played on PCSX2.
Reply
#3
Thx. ;o

Hey I also have a problem with exiting the game in fullscreen mode. If I press esc the game still runs and every mouse movement,keyboard press causes it to flicker to where I can see behind the game. There's no way to get out of the game except to power down my computer.
-Intel Core 2 Duo E8400 Wolfdale @ 3.6Ghz w/ Xigmatek Dark Knight
-GIGABYTE GA-EP45-UD3R
-KINGSTON (3 x 1GB) HyperX
-MSI N9800GT 512MB
Reply
#4
Try updating your GSdx also try using the "safe fullscreen exit on esc" on lilypad, or the "close GS windows on esc" option in the Misc menu, there's also the "Esc Hack - use Esc key to fully exit PCSX2" in the speedhacks options. One of those gotta help you Tongue2
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)