Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Multi-language game hangs on Language Selection
#1
I got shadows of the colossus pal version but it seems to hang on the first screen (language selection). What can I do? I checked and my buttons are enabled is this a ROM issue? The emulator does not report any errors. Any toughts on this?
Thanks in advance.


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
i'd first try another pad plugin, just to be really sure that it's not my button config Laugh

well, if that doesn't help, you'll have to provide more info: specs, versions and configuration of your pcsx2/plugins.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#3
(06-23-2009, 02:46 AM)zero29 Wrote: i'd first try another pad plugin, just to be really sure that it's not my button config Laugh

well, if that doesn't help, you'll have to provide more info: specs, versions and configuration of your pcsx2/plugins.
Thanks for the info, well I checked the buttons and tested them with the tools provided in the config menu Im using the last version of theemulator 0.9.6
input is a DX Generic USB joystick presing start returns 1 on the right button on joystick test. im using DirectX input, and Ive used this joy for a psI emulator so I know it works. What else can I provide as info?
Reply
#4
Hangs on PAL Multi5/6 language selectors is somewhat common, and can *sometimes* be fixed by enabling or disabling the IOP's Sync Hack in the Hacks dialog box.
Jake Stine (Air) - Programmer - PCSX2 Dev Team
Reply
#5
(06-23-2009, 03:44 AM)Air Wrote: Hangs on PAL Multi5/6 language selectors is somewhat common, and can *sometimes* be fixed by enabling or disabling the IOP's Sync Hack in the Hacks dialog box.

Ive tried it with no luck Im getting a english only version of the game.
Reply
#6
I had a black screen hang with Ico. Switching both clamp modes in the "Advanced" options all the way to the right fixed the issue.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply
#7
(06-23-2009, 08:05 AM)KrazyTrumpeter05 Wrote: I had a black screen hang with Ico. Switching both clamp modes in the "Advanced" options all the way to the right fixed the issue.

i have to start both ico and SotC via "run->execute" to get these games to run, otherwise they both only show a black screen.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
Reply
#8
(06-23-2009, 11:51 PM)zero29 Wrote:
(06-23-2009, 08:05 AM)KrazyTrumpeter05 Wrote: I had a black screen hang with Ico. Switching both clamp modes in the "Advanced" options all the way to the right fixed the issue.

i have to start both ico and SotC via "run->execute" to get these games to run, otherwise they both only show a black screen.

Yeah, that too. I would hang on some of the ingame vids, too. I haven't gotten terribly far into the game yet, I'm trying to beat Shadow of the Colossus first. I want to play these games in their chronological order so I can get the full idea of the story.
http://www.twitch.tv/krazytrumpeter05
Want to stream your games? Let me know and I can help you get set up with Open Broadcaster Software.
Reply




Users browsing this thread: 1 Guest(s)