Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mummy returns graphical erorrs
#1
i could use some help with getting a game to work The mummy returns will not work no matter how hard i try i can get it load up and it works fine but once the game starts on the mummys campaign it has massive graphical issues everything is runny as if its made of sand and greenish purplish colors are everywhere iv tinkered with the settings abit but haven't been able to fix it heres my system specs

intel core 2 duo cpu e7300

2697 mhz speed

nvidia geforce 9800gt graphics card

and 4-6 gigabyte of ramm sorry i can't remember how to check ram but atl east 4 gigs

OS Vista 64bit homepremium
i doubt its with my system but if it is then heres my info i'd appreciate some help if it doesn't trouble anyone thank you for your time.
Reply

Sponsored links

#2
Well if you check the compatibility list this game is shown only as ingame it may be because of the problems you say, I'd try the latest beta and enabling the microvu options on it but I wouldnt get my hopes up. Maybe try ZeroGS or ZZogl plugins as well.

http://forums.pcsx2.net/thread-3716.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
Thank you very much for assisting me i'm going to try that if anyone else has something that might help though i'd love to hear it Thank you.
Reply
#4
(07-18-2009, 05:54 AM)Shadow Lady Wrote: Well if you check the compatibility list this game is shown only as ingame it may be because of the problems you say, I'd try the latest beta and enabling the microvu options on it but I wouldnt get my hopes up. Maybe try ZeroGS or ZZogl plugins as well.

http://forums.pcsx2.net/thread-3716.html

I got it running decently theirs still errors but its playable! thank you so very much.
Reply
#5
Glad to hear it Tongue

Was it the beta or the microvu or different plugin that made a difference thou I'm curious.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)