Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Music problems
#1
Is there a way that I can stop my music from fast fowarding? My frame rate AND the sounds of the game are pretty consistent. But the music speeds up or slow down sometimes.
-SPECS-
i5 3570K Ivy Bridge OC'd 4.5Ghz
GTX 760
16GB DDR3
GA-Z77X-UD3H
CM Hyper 212+
Reply

Sponsored links

#2
disable time stretching in spu2-x options.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(02-25-2010, 09:45 PM)jesalvein Wrote: disable time stretching in spu2-x options.

Thanks but that didn't do it. Let me do say that my music doesn't really slow down, it just ranges from normal speed > fast
-SPECS-
i5 3570K Ivy Bridge OC'd 4.5Ghz
GTX 760
16GB DDR3
GA-Z77X-UD3H
CM Hyper 212+
Reply
#4
When there's changes in FPS/speed the sound will act accordingly, make sure you have the frame limiter set to limit in "config > cpu", if the FPS goes lower than the limit the sound will change too though. You could try using the P.E.Op.S sound plugin which runs the music async but it's probable it won't work good with your game.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply




Users browsing this thread: 1 Guest(s)