Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Mute Sound?
#1
Hey,

I am sorry if this information is available already, but I have tried Google and the search forum feature and can only turn up sound 'issues'.

This isn't an 'issue', per se, as the sound works fine for me. I am wondering if there is a way to disable the sound in PCSX2?

I am doing some lengthy grinding on FFX and should like to watch/listen to other things whilst I do so.

Thanks,
Chris
Reply

Sponsored links

#2
Sound Plugins > instead of SPU2 do No sound?
Reply
#3
(03-12-2012, 07:19 PM)StriFe79 Wrote: Sound Plugins > instead of SPU2 do No sound?

There is no option for 'no sound'. If I click the drop down box there is only one option and that is for the plugin I currently use.
Reply
#4
Go into SPU2 Settings sorry. Then instead of XAudio 2 put it on No Sound
Reply
#5
(03-12-2012, 07:37 PM)StriFe79 Wrote: Go into SPU2 Settings sorry. Then instead of XAudio 2 put it on No Sound

Ha! I had a look around those options but didn't want to do much since I'm a bit of a Luddite.

Thanks, man, very much appreciated Laugh.
Reply




Users browsing this thread: 1 Guest(s)