Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My Documents to other folder
#1
(before you complain i did use search before posting. see this senselessly locked thread for context: http://forums.pcsx2.net/Thread-My-Docume...CSX2-0-9-8)


so I want to make this run out of the folder i installed it to(not in programs, i stuck it in a folder named emulators) I moved everything i could find to this folder(config>plugin/bios selection>folder and config>memorycard) and it still seems to need the my documents copy for some reason (if i delete it it just makes it again and complains about being broken)

is my goal possible and if so does anybody know how?
Reply

Sponsored links

#2
Create an empty file "portable.ini" at the root folder and run pcsx2.

If you want to skip the wizard (choice between import settings from the current folder or create clean one also at the current folder), add in it: RunWizard=0
[i7-3630qm/gt650m-2G/Win-7] [i7-4500u/R.HD8850m/Win-8.1] [2010-MBA/OSX-10.9.x]. Scroll smoothly with SmoothWheel for Firefox.
Reply
#3
go into plugin/bio selector.
Untick the "use default settings" box.
Click browse and locate the plugins/bios/saves
Reply
#4
Quote: see this senselessly locked thread for context:
Necroposting is senseless too...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(04-27-2015, 09:23 PM)jesalvein Wrote: Necroposting is senseless too...

lol, in what possible way is this better(other than "we do it because thats how its been done" which is dumb)
(04-27-2015, 09:11 PM)Bunny Wrote: go into plugin/bio selector.
Untick the "use default settings" box.
Click browse and locate the plugins/bios/saves

i did that already, still complains when i delete the my documents folder and spawns a new one, then asks me to set settings again.
(04-27-2015, 09:09 PM)avih Wrote: Create an empty file "portable.ini" at the root folder and run pcsx2.

If you want to skip the wizard (choice between import settings from the current folder or create clean one also at the current folder), add in it: RunWizard=0

thanks. (root is the main folder right? not one called root)
edit- sent me back to first setup, ah thats the setup wizard bit
edit- it worked, thanks Smile solved.
Reply




Users browsing this thread: 1 Guest(s)