Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My cpu does not support SSE 3.01
#1
Hi Guys

My friend just gave me a FF12 game on a usb stick and ran me through what to do over a phone, now everytime i try to load the game i get that message.

it also is stating 'GS plug in failed to initialize, error code:-1'

can anyone help me with this problem?

Thanks in advance

Sponsored links

#2
we need hardware specs and go into plugins and change gsdx sse3 to sse2 should work
#3
Quote:My friend just gave me a FF12 game on a usb stick
Buy the game, and we'll see.
closed
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)