Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My games don't start
#1
Rainbow 
Hello all, I'm new to pcsx2.

I got started by watching this vid:

http://www.youtube.com/watch?v=VX3dyGkb55E

I've downloaded 3 iso's and none of them work.

For Sly 3 it just crashes here's the stuff it spits out:

Code:
F1 - save state
        (Shift +) F2 - cycle states
        F3 - load state
PCSX2 beta (r2620254) - compiled on Jan 27 2011
Savestate version: 8b410001
EE pc offset: 0x2a8, IOP pc offset: 0x208
x86Init:
Features:
Loading plugins...
        Loading GS...
        Loading PAD1...
        Loading PAD2...
        Loading SPU2...
        Loading CDVD...
        Loading DEV9...
        Loading USB...
        Loading FW...
Plugins loaded successfully.

(<unknown>:24074): Gtk-WARNING **: Attempting to read the recently used resources file at `/Users/TheNiceKing/.recently-used.xbel', but the parser failed: Unexpected attribute 'modified' for element 'application'.

(<unknown>:24074): GLib-CRITICAL **: g_bookmark_file_get_size: assertion `bookmark != NULL' failed
Resetting...
Ready
Loading plugins...
        Loading GS...
        Loading PAD1...
        Loading PAD2...
        Loading SPU2...
        Loading CDVD...
        Loading DEV9...
        Loading USB...
        Loading FW...
Plugins loaded successfully.
Initializing plugins...
Plugins initialized successfully.
read error 0 in _isoReadBlock
read error 0 in _isoReadBlock
read error 0 in _isoReadBlock
* CDVD Disk Open: CD, 1 tracks (1 to 1):
* * Track 1: Data (Mode 1) (169 sectors)
Bios Version 1.60
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
Opening Plugins...
Notice: GS Plugin does not implement GSsetFrameLimit.
MTGS > Thread Started, Opening GS Plugin...
ZZogl: Using ZZ Ogl :0.21.213
ZZogl: creating zerogs
ZZogl: Got Doublebuffered Visual!
ZZogl: glX-Version 1.4
Xlib:  extension "XFree86-VidModeExtension" missing on display "/tmp/launch-N1MqER/org.macosforge.xquartz:0".
ZZogl: Depth 24
ZZogl: you have Direct Rendering!
ZZogl: Using multitexturing
ZZogl: Maximun texture size is 16384 for Tex_2d and 16384 for Tex_NV
ZZogl: Disabling MRT depth writing
ZZogl: Fill bilinear blocks failed!
ZZogl: Creating effects
Plugins opened successfully.
GetElfName: SYSTEM.CNF not found; invalid cd image or no disc present.
GetElfName: SYSTEM.CNF not found; invalid cd image or no disc present.
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
vtlb/mmap: Block Tracking reset...
ZZogl: Creating extra effects
iR3000A Resetting recompiler memory and structures
ZZogl: using full shaders
ZZogl: initialization successful
Running the PS2 BIOS...
Opening Plugins...
Plugins opened successfully.
GetElfName: SYSTEM.CNF not found; invalid cd image or no disc present.
ZZogl: Disabling MRT depth writing
# Initialize memory (rev:3.63, ctm:393Mhz, cpuclk:295Mhz detected)
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Jul  4 2001 16:03:45
  CPUID=2e20, BoardID=0, ROMGEN=2001-1004, 32M

# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
# Restart Without Memory Clear.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize Scratch Pad ...
# Restart Without Memory Clear Done.
Offset 0xf6500000 invalid. Legit SIGSEGV. Aborting.
pcsx2.sh: line 2: 24074 Bus error: 10           ./pcsx2

It was doing something else that was also not working, but then I tried to put the ISO's in the applications contents since that's where it opens up to anyways and then it started doing this.

I'm completely lost so anyone feel like helping this loser? Wacko

Sponsored links

#2
Thise is pirecy read the rules first then try to post anything.....
#3
as said above.
closed & warned

@Yash : please use the report button next time. Thaks Smile
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go




Users browsing this thread: 1 Guest(s)