Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My processor does not support ss3?
#1
Hi I am using the newest version of pcsx2 1.2, and I have an AMD phenom II quad core processor and im trying to play koei games where if anyone knows about that, the text is unreadable unless you use a ss3 plugin, however when I go to switch it says its unsupported by my processor, but when I wikipediad my processor it says it supports it, what gives?
Reply

Sponsored links

#2
Despite the similarity of the names, SSE3 is unrelated to SSSE3 and the same is true for SSE4a and SSE4.1.
AMDs latest FX CPU series ONLY support the SSSE3 and SSE4.1 instruction sets.
Therefore the recommended GSdx version for AMD users is the SSE2 one, except in the case of an FX processor where you should use SSE4.1.

There is a minor speed loss, but it is only about 10% overall.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(04-22-2014, 12:06 AM)Kraken Wrote: Hi I am using the newest version of pcsx2 1.2, and I have an AMD phenom II quad core processor and im trying to play koei games where if anyone knows about that, the text is unreadable unless you use a ss3 plugin, however when I go to switch it says its unsupported by my processor, but when I wikipediad my processor it says it supports it, what gives?

No AMD CPU before the Bulldozer supports any those instructions sets other than SSE2. Notice that the Phenom supports SSE3 but not SSSE3 (they aren't the same thing).

Edit: sorry to repeat Jesalvein... such things sometimes happen when two are working the same answer at same time Smile
Imagination is where we are truly real
Reply




Users browsing this thread: 1 Guest(s)