Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
My settings apparently need to be tweaked.
#1
My friend and I are both playing Final Fantasy X. We're using the same emulator (PCSX2), with the same set ups, with our own game discs.

His computer's CPU is an Athlon X4 (Quad-core) running at 3.2GHz, with 8GB RAM, and a Radeon 1GB 5770.

My computer's CPU is a Phenom X4 (Quad-core) running at 3.4GHz, with 6GB RAM, and a Radeon 1GB 6770.

Now, from what I've been able to figure out, the figures for EE and GS are relative to CPU and GPU respectively. So, when the EE is high, the CPU is working harder, and when the GS is high, the GPU is working harder.

Here is the problem. His game runs just fine. Smooth, clear, he can go turbo with no problems whatsoever, and he relatively no problems. My game, on the other hand, lags and jumps around constantly, with a vast amount of problems. I see exactly where the problem is, too. My EE (CPU) is running at a constant 80-90%, causing the lag. This has to be the problem, as his EE runs at a constant 50%. Our GS (GPU) are roughly identical, so I know that's not the problem.

My question is, what the hell makes my processor run at such high levels? And his stay at such a low and maintained state? What is there that I can do that will fix this problem? My CPU is stronger than his, but is not performing nearly as well.
Reply

Sponsored links

#2
did you think about disabling cool n' quiet ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Well, no, because I have no idea what that is.
Reply
#4
see in your bios (hit "del" or "F1" during boot, depending on the kind of bios you have) if this option exists.
If so, disable it.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
Alright, I just checked, and I do not have that option. oh no what do.
Reply
#6
it's a desktop pc, right ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Unless, of course, I just skipped over that "Cool 'n Quiet" option...


Aye, it is a desktop.
Reply
#8
it may be possible your DVD reader isn't as clean as your friend's.
dump your DVD into an ISO using imgburn http://www.imgburn.com
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
I used an ISO as well and I get the same performance as the game disc, so that's not it either.
Reply
#10
The only option left would be some backgground programs that ruin general Performances.
Oh, other thing: did you try latest svn with mtvu hack enabled ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)