Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NCAA Football 08 Main Menu start not working
#1
when i put in my game (NCAA football 2008) the only iso file i found was DNAS300 so i opened it and the emulator works with my controller but i dont get my game i get the screen that has "browser" and "system configuration" i dont know how to fix this. please help

Sponsored links

#2
(12-31-2008, 09:43 PM)monst241 Wrote: the only iso file i found was DNAS300
That smells like a piracy.Sounds like damaged ISO or you mounting it by another program
CPU: Intel Core i7 3770s 3.1 GHz (Turbo 3.9 GHz)
GPU: Nvidia GeForce GTX 980 4096 MB
RAM: 8192 MB DDR3
MOBO: Asus P8Z77-V LK
OS: Windows 8.1 Pro with Media Center 64-bit
#3
Do you have any idea how I could try to fix this problem?
#4
(01-01-2009, 01:14 AM)Nokiaman Wrote:
(12-31-2008, 09:43 PM)monst241 Wrote: the only iso file i found was DNAS300
That smells like a piracy.Sounds like damaged ISO or you mounting it by another program

I think I know what he is describing, he just worded it weirdly.

If you are running off the actual DVD, you do NOT use a plugin for images. The iso file on the game disc in not what it is meant to run.

Use another CD/DVD plugin meant for drives.

e. PEOPS plugin is the one meant for a real DVD in a real drive. My memory is a little slow Tongue
"This thread should be closed immediately, it causes parallel imagination and multiprocess hallucination" --ardhi
#5
well that helps a little but now when i click run cd/dvd the program crashes and stops working
#6
I got it to work with the EPP polling plugin but when I get to the main screen in NCAA 08 where it should say press start to begin it just sits there and does nothing. Where should I go from here?




Users browsing this thread: 1 Guest(s)