Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NCAA Football '11 - Grainy Field
#1
The field in this game is very grainy and I'm not sure how I can fix it. I've tried many different ways but no luck. My graphics card is a GTX 760 and the CPU I'm using is an Intel i5 7600k. I'm using the default settings with VUs Clamping mode on Extra + Preserve Sign. It somewhat smooths it out with software mode, however software mode makes the graphics very, very bad. Does anyone know a way to fix this?  Here's a screenshot of the field:
[Image: jiOVDM8.jpg]
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Try setting renderer to "OpenGL (Hardware)" and Blending Unit Accuracy to "Full", or even "Ultra" if Full doesn't work.
Reply
#4
(04-19-2017, 11:27 AM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Version: 1.4.0

Everything is on default. I've played around with the settings and no matter what I try, I still get the same issue.

Game: NCAA Football '11

I'm playing it from an ISO

(04-19-2017, 12:28 PM)FlatOut Wrote: Try setting renderer to "OpenGL (Hardware)" and Blending Unit Accuracy to "Full", or even "Ultra" if Full doesn't work.

No luck, buddy; still the same issue.
Reply
#5
you please give latest git a try ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(04-19-2017, 05:04 PM)jesalvein Wrote: you please give latest git a try ?

Thanks for the quick response. I just downloaded the latest build but unfortunately I have the same issue.
Reply
#7
I think I can see part of the issue from the screenshot above.
  • Try changing your interlacing mode to see if it improves the ghosting. Bob tff usually works best.
  • Make sure mipmapping is enabled as this will smooth textures in the distance.
  • Try disabling "Allow 8-bit textures" if it's enabled and then increase your Anisotropic Filtering.
[Image: 36a66c559937a1f5d0cd7460362d4093.jpg?bg=2c2c2c]
Reply
#8
I'd try raising the Internal Resolution to 3x or 4x. Also try using the Bob tff interlacing

Sorry, CK1 chimed in just as I posted this...so yes, we're both in agreement Laugh
Windows 10 64 bit OS
Intel Core i7-6700 3.4 GHz
Geforce GTX 1060 3GB
16 GB DDR4 RAM
Reply
#9
The mipmapping someone fixes it but its really blurry and doesn't fully load until im at a close distance
Reply




Users browsing this thread: 1 Guest(s)