Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NCAA Football 2006 Weird graphics
#1
Still having issues with the Stadium Background not showing and the booth missing.
Tried the above openGL settings, no change. F9 sharpens the picture but does not effect the missing graphics.
Stats: 
version 1.2.1 r5873
Tried default settings, also tried the suggested fixes here.
The game is actually NCAA football 06, playing it from an ISO file.
CPU specs:
i5 2600K not overclocked
16gb ram
ati HD7950
Tried a few other games, they seem fine. I don't get any slow down as the OP mentioned.
Reply

Sponsored links

#2
ok, 2 things, then :
first, how did you use Opengl renderer since you are not using one of the latests GIT ? Blink
second, why are you talking about NCAA football 06 in a thread about NCAA football 07 ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
Apologies for my oversight, your right this thread is NCAA Football 07 issues, I misread it in my hast to post at work. I figure that a similar issue should most likely have a similar fix.

I've just installed the latest GIT version 1.3.1 20151108220720 - changed to open gl hardware, turned up the blending to high, from basic.

Issue still remains. Apart from task manager, is there any other way to identify potential bottlenecks?
Reply
#4
just splitted so that you can have your own thread Tongue2
bottlenecks can be seen in the ee% gs% too
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)