Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NEED help
#1
hey experts , i am new to emulators ,

i have just finished coniguring everything , and i am trying to play FFX

but my framerate is real bad , 20 fps

if there is anything i can do please help ,

my specs are

Intel Core Duo 2 - 2.8GHZ
1GB Ram
ATI radeon 1250

200 GB hard drive

is it my ram or something else , i have heard of people overclocking their proccesor , would that help ?

any help would be great

thansk !

Sponsored links

#2
unless you're on vista, where 1gb of ram is not that much, it shouldn't affect your pcsx2 performance, but more ram wouldn't hurt either Wink your gpu is most likely the bottleneck, so probably neither cpu overclocking nor speed hacks will help you that much. but try the latest beta revision of pcsx2 + plugins and the speed hacks anyway, ffx is one of the less demanding games to emulate. if the betas and speed hacks don't help, well, then you'll have to upgrade your hardware, i'd recommend a new graphics card, as your core2duo is ok for most of the games.
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
#3
ok so i do have vista , i am trying to install teh beta version now , so hopefully that helps , so i guess 1GB ram is not enough for vista , so i guess i will upgrade , thankx for the help
#4
ok so i have installed beta version , but something is odd, so i have configured , but now when i execute program , ,
the game does not load , and the binary screen ( black screen with dos format ) , hundreds and thousands of lines go ripping past at break neck speeds , with numbers , and it doesn't stop , ......still going it's , in the uotput screen ....please help
ok now pcsx2 is not responding , so that output screen with millions of lines of code , the lines ready isoreadblock 19934567 and such
any ideas ?
ok more updates , so i have narrowed it down to my cd/dvd plug in , it is not working , is there another plug in i can get for this beta version ?
#5
ahhhhh i am going insane , ok so i moved one of the plugins from the older version to teh beta , cd/dvd gigaherz lpugin , and now the game does load ok , but once again , slow motion , 17 fps , it's bad .......i tried some speed hacks - no effect , any advice people?
#6
anybody?????
#7
you should always run your games from hdd to get the best speeds, make an iso of your game disc with e.g. imgburn and use the linuziso cdvd plugin to load it
CPU Core i5-3570K@3.4GHz | GPU Nvidia Geforce GTX 570 | RAM 8GB DDR-3 1600MHz CL9 | OS Win7 Ultimate (x64) SP1
EMU PCSX2 v1.1.0 r5645 | GS GSdx SSE4 r5632 | SPU2 SPU2-X r5559 | PAD LilyPad r5403 | CDVD cdvdGigaherz r5403
#8
i tried that , made an iso file from the game , and tried to load it from the emu , ( error reading iso file ) , then i used a program to mount to a virtual drive , and tried that , thats when this iso read black thing came up , i am lost
#9
did nobody pick up on the graphics card???? im sorry but its awful, this will be causing you very bad speeds. Grab the latest GSDX, its the "latest revision" link in the sticky you will find under the plugins section, if that doesnt make much difference, you could try changing GSDX to software mode, that might improve things for you
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
#10
GSDX is that a plugin ? yeah i know my card is bad , i need a new one

where is this revision sticky thing? i will try that




Users browsing this thread: 1 Guest(s)