Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NFS Underground 2
#1
I have been able to run KH2 perfectly fine, but NFS underground 2 is giving me issues.

Its a framerate issue i belive? When i start up the game and get to main menu everything runs perfectly. Except, when a car comes into the screen on the main menu, i drop to about 30fps.
like this:
http://cars.topsite10.com/data/media/4/n...ang_GT.jpg

then, i manage to slowly get into a race, and the fps is fine when loading, but drops to 4-3 fps when the race intro scene begins. the intro takes so long i have no info for after it, but is there some issue here that is easily fixable.

I'm assuming my comp is fully capable of running any game, how ever i dont know much about this so.... ya.
12gigs ram
i7
cross-fired video cards.
Brand new computer basically.


Any help would be much appreciated.

~AntiNinja

Reply

Sponsored links

#2
PC specs? PCSX2 settings? Plugin settings? What do the EE/GS% numbers in the game window say when you get slowdowns?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#3
12 gigs ram
64-bit OS
930@2.8GHz i7 processor
Cross-fired AMD Radeon HD 6800's

GS: GSDx 3693 (MSVC 15.00, SSE2) O.1.16 [gsdx-sse2-r3878]
PAD: LilyPad 0.9.9
SPU2: SPU2-X r3702m 1.4 [spu2-x-r3878]
CDVD: (r3429) 0.8.0 [cdvd Gigaherz]
usb: USBnull Drivier 0.7.0
FW: FWnull Driver 0.6.0
DEV9: DEV9null Driver 0.5.0

Running PCSX2 0.9.7.3876m

Before Slow:
EE: 42-35%
GS: 7-1%

During slow:
EE: 72-69%
GS:56-48%


Need any other info?
Reply
#4
Those are barely the plugins you're using you didn't post any settings.

For now I'd say try ticking the "Native" option in GSdx's settings and disable Vsync (wait refresh) if you have it enabled in either the emulator or the graphic card's control panel.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
Still Getting Slow FrameRates

Video:
I'm using Direct3D11(Hardware)
No interlacting
allow 8-bit textures

Audio:
Linear interpolation
1x normal reverb volume
xAudio 2 Module @ 160ms latency

TimeStretch Synch Mode
Stereo Audio mode

CDVD:
Iso

EE: Recompiler
IOP: Recompiler
EE/FPU:
Round:Chop/Zero
Clamping: Normal
Flush to Zero and Denormals are Zero

Vu0:
MicroVU Recompiler
Vu1
microVU Reomcompiler

Vu0/Vu1:
Round:
Chop/Zero
Clamping: Normal
Flush to Zero and Denormals are Zero

GS:
Frame Skipping Disabled
Base Framerate Adjust: 100%
Slow Mothion Adjust 50%
Turbo Adjust: 200%
NTSC Framerate/PAL Framerate: 60.0 FPS

GS Window:
Standard(4:3)
680x480

Speedhacks:
Off

GameFixes:
Off

Hope this helps
Reply
#6
2.8 ghz won't be enough for NFS.
I suggest you try some speedhacks and/or overclock to 3.4 ghz at least
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Thank You.

I tried speed hacks. It kept down my EE but GS still jumped up and fps was 1/2
Reply




Users browsing this thread: 1 Guest(s)