Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
NFS u2
#1
Hello

I have a problem with nfs u2
When I start the race fps drops to a very small amount (2-10fps). The EE and GS ~10%. I do not know what's going on.

In menu where appears car, work well and ee gs less than ~ 40% at (60fps)

I have clean pcsx2 1.0 after configuration.

My equipment is

Itel 4 cores 3GHZ
3GB RAM DDR2
GF9800gt

Previously played ufc - there were no problems.
Greetings from Polish Smile
Reply

Sponsored links

#2
List your processor information more detailed and accurately.
Reply
#3
Intel
q6600 2.4 GHz OC to 3.0
http://ark.intel.com/products/29765/Inte...6-MHz-FSB)
Reply
#4
Don't forget to post your PCSX2 settings too.
Reply
#5
http://zapodaj.net/c289e5958c61d.jpg.html

"emulation settings"
I used set it manually but this option suits me more: 3 lv "Balanced"
Reply
#6
someone help? Smile
Reply
#7
Both NFS Underground games suffer from nasty GSdx bugs, so you will not be able to play these games yet with proper speed (maybe some older GSdx could work, you are free to try some: http://pcsx2.net/download/viewcategory/38-plugins.html )
[Image: newsig.jpg]
Reply
#8
http://www.youtube.com/watch?v=X_w3lPYw4Jw

This guy is worse than his computer and it works.
The description gave some plugins and Configuration.
You will help to make the configuration as it is?
I was looking for this he wrote there but I can not find anything: (
Reply
#9
make sure you have the latest PCSX2 (which you seem to be) under emulator settings, then speedhacks, enable them and tick the "MTVU" option, this should give you a bit of a boost. Also on the GSDX config, tick the box that says "Enable HW Hacks" and click the button next to it. there is a "skipdraw" option at the top, try 1 or 2, it should improve the speed Smile
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#10
It still ran like crap here Tongue
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)