Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Namco X Capcom Crashing PCSX2
#1
Emu: pcsx2-r1888 beta

Specs
Processor: AMD Phenom™ II X4 910 Processor (4 CPUs), ~2.6GHz
Card name: ATI Radeon HD 5700 Series
Memory: 8192MB RAM
Operating System: Windows 7 Home Premium 64-bit
DirectX Version: DirectX 11

Problem: I'll be playing the game fine then it'll just crash out of nowhere, any suggestions? Oh, and let me know if anyone needs any other info.

Sponsored links

#2
Try with the latest beta:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins

What PCSX2 settings? Plugin settings? Any kind of error in the output/console window?
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#3
(09-05-2010, 12:16 AM)Shadow Lady Wrote: Try with the latest beta:
http://forums.pcsx2.net/Thread-PCSX2-off...ta-plugins

What PCSX2 settings? Plugin settings? Any kind of error in the output/console window?

Yes I tried, but latest beta doesn't run the game as well as the one I'm using.

Um, are these the "settings" your asking for? Did I miss anything?
           
#4
the console window and your CDVD-plug-in settings
the sample is in attachment


Attached Files Thumbnail(s)
       
Main Hub:i5-4670(3.4Ghz Factory Clocked),ATi Radeon HD7770(GDDR5+128-bit+1GB),Win 10 SL(x64),ASUS H8M-E,8GB DDR3 RAM
#5
(09-05-2010, 01:11 AM)tallbender Wrote: the console window and your CDVD-plug-in settings
the sample is in attachment

Here's the DVD Plugin, but as far as the Console Window goes, I'm currently trying to recreate the problem, I'll try to get a pic with it soon.

EDIT: Added the Console Window when the crash started.


Attached Files Thumbnail(s)
       
#6
(09-05-2010, 01:28 AM)SoliceTK Wrote:
(09-05-2010, 01:11 AM)tallbender Wrote: the console window and your CDVD-plug-in settings
the sample is in attachment

Here's the DVD Plugin, but as far as the Console Window goes, I'm currently trying to recreate the problem, I'll try to get a pic with it soon.

EDIT: Added the Console Window when the crash started.

I've seen the compatible list of videogames and this game works but only the japanesse version...
EDIT:

One guy is playing it and i've gots 60 fps with this
Emulation Settings
=EE/IOP=
-All Default

=VUs=
-All Default

=GS=
-All Default

=Window=
-Aspect Ratio = Fit to Window/Screen
-Custom Window Size = 1280x960
Other settings default

=Speed H4x=
-none used

Graphics = GSdx r3068 (MSVC 15.00, SSE4.1] 0.1.16
=Settings=
-Renderer: Direct3D 10 (Hardware)
-Interlacing: Bob tff
-D3D Enhancements: Scaling X2 Used + Expermiental AA X2 enabled
(i do not recommend using AA because it seems to cause more 2d related
glitches but the video was recorded with it)
-Other settings default

Sound = SPU2-X r3117 1.4.0
All Default Settings

Controller = Lilypad svn (r2930) 0.10.0
CD DVD-Rom = Linuz Iso CDVD 0.9.0
Bios = Europe v02.00

Try that,sorry i'm bad for errors so hope it helps ...
EDIT:As shadow lady said, try the beta.It works much bette(40 fps to 50 fps).
#7
(09-05-2010, 01:51 AM)Glith Wrote:
(09-05-2010, 01:28 AM)SoliceTK Wrote: Here's the DVD Plugin, but as far as the Console Window goes, I'm currently trying to recreate the problem, I'll try to get a pic with it soon.

EDIT: Added the Console Window when the crash started.

I've seen the compatible list of videogames and this game works but only the japanesse version...

One guy is playing it and i've gots 60 fps with this
Emulation Settings
=EE/IOP=
-All Default

=VUs=
-All Default

=GS=
-All Default

=Window=
-Aspect Ratio = Fit to Window/Screen
-Custom Window Size = 1280x960
Other settings default

=Speed H4x=
-none used

Graphics = GSdx r3068 (MSVC 15.00, SSE4.1] 0.1.16
=Settings=
-Renderer: Direct3D 10 (Hardware)
-Interlacing: Bob tff
-D3D Enhancements: Scaling X2 Used + Expermiental AA X2 enabled
(i do not recommend using AA because it seems to cause more 2d related
glitches but the video was recorded with it)
-Other settings default

Sound = SPU2-X r3117 1.4.0
All Default Settings

Controller = Lilypad svn (r2930) 0.10.0
CD DVD-Rom = Linuz Iso CDVD 0.9.0
Bios = Europe v02.00

Try that,sorry i'm bad for errors so hope it helps ...

Which Version of the Emu are you using? Also, you bringing up the JP Version reminds me of a question I had forgot to ask. The Version I'm using is the Transgen "English" version of the game, I don't know if that counts as the JP Version or not since there is no NA release of the game. Would that have anything to do with my problem?
#8
(09-05-2010, 02:00 AM)SoliceTK Wrote: The Version I'm using is the Transgen "English" version of the game, I don't know if that counts as the JP Version or not since there is no NA release of the game. Would that have anything to do with my problem?

Probably, try with the original disc.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#9
(09-05-2010, 03:42 AM)Shadow Lady Wrote:
(09-05-2010, 02:00 AM)SoliceTK Wrote: The Version I'm using is the Transgen "English" version of the game, I don't know if that counts as the JP Version or not since there is no NA release of the game. Would that have anything to do with my problem?

Probably, try with the original disc.

I don't have it, I can't read Japanese.
#10
If you don't own the original game then you're using that patch illegally.

Our forum does not tolerate any kind of warez talk / discussion / links and no support will be given as such.
Read our rules,specifically rule #1. Thread closed.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64




Users browsing this thread: 1 Guest(s)