Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Namco game Football Kingdom slow
#1
hello,
I'm trying the Namco game Football Kingdom on my I7 6700k with GTX1060 and 32GB of ram on Ubuntu 16.04.
The game is very slow, as u can see seeing the attached image fps is about 15, but the cpu isn't much load (only one thread at 79% maximum).
I am playing with no problems with many games (lot of pes/winning eleven, silent hill, tekken 5 and many more); only one time I had a similar problem, with Tekken 5 (that is still a namco game) suffered of the same problem but i solved it enabling from inside the game the "progressive scan" option.
The problem is that football kingdom doesn't have this option and so is unlplayable,  does anyone tried this game or have a tip for me? thank in advice


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(10-30-2016, 06:09 PM)jesalvein Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System
  • -> 6700k, gtx1060 driver 3.67, 32gb, ubuntu 16.04
  • The version of PCSX2 you are using.
  • ->1.4.0 included on ubuntu 16.04 repositories
  • Any non default settings you are using.
  • -> problem with Football Kingdom persists also with default settings
  • What games you are trying to play and if you are playing them from ISO or DVD.
  • ->i'm playing ok with: pes2014, winning eleven 2011, tekken5 (ok with progressive scan), ghostbusters, silent hill 3, espn nfl 2k5 ; all of the from ISO

Thank You.

if can be useful here is the output when run pcsx2:
PCSX2 1.4.0-0
Savestate version: 0x9a0b0000

Host Machine Init:
    Operating System =  Linux 4.4.0-45-generic x86_64
    Physical RAM     =  32110 MB
    CPU name         =  Intel® Core™ i7-6700K CPU @ 4.00GHz
    Vendor/Model     =  GenuineIntel (stepping 03)
    CPU speed        =  4.004 ghz (8 logical threads)
    x86PType         =  Standard OEM
    x86Flags         =  bfebfbff 7ffafbbf
    x86EFlags        =  2c100000

x86 Features Detected:
    SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2.. AVX.. AVX2.. FMA

Installing POSIX SIGSEGV handler...
Reserving memory for recompilers...

Loading plugins...
    Binding   GS: /usr/lib/i386-linux-gnu/pcsx2/libGSdx-1.0.0.so
    Binding  PAD: /usr/lib/i386-linux-gnu/pcsx2/libonepad-1.1.0.so
    Binding SPU2: /usr/lib/i386-linux-gnu/pcsx2/libspu2x-2.0.0.so
    Binding CDVD: /usr/lib/i386-linux-gnu/pcsx2/libCDVDnull.so
    Binding  USB: /usr/lib/i386-linux-gnu/pcsx2/libUSBnull-0.7.0.so
    Binding   FW: /usr/lib/i386-linux-gnu/pcsx2/libFWnull-0.7.0.so
    Binding DEV9: /usr/lib/i386-linux-gnu/pcsx2/libdev9null-0.5.0.so
Plugins loaded successfully.

(GameDB) 9693 games on record (loaded in 129ms)
Reply
#4
Disable depth emulation or get latest git
Reply
#5
(10-30-2016, 09:32 PM)gregory Wrote: Disable depth emulation or get latest git

solved disabling depth emulation (I was wrong thinking that at default this settings is enabled),  thx
Reply




Users browsing this thread: 1 Guest(s)