Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Narutimate Accel 2 Config .
#1
Heart 
So well, actually this is not to show my configs (cause they must b wrong) but for some of you actually help me Sad

The problem is that with my pscx2 0.9.6 i tried to play narutimate accel 2 game(iso).

And my current configurations are:

GSDX 890 0.1.14: Renderer D3D 10

SPU2-X 1.1.0: Default

BIOS: Europe V2

---------------------------------------------------------------------

PCSX2 0.9.6

Speed Hacks: x2 Cycle Rate, INTC Sync Hack, Enable IOP

CPU: EERec, VU0rec, VU1rec, MTGS and Limit all enabled

Advanced: Chop/Zero (Round Mode), none and Flush to Zero (Clamp Mode) Denomials Zero,
Chop Zero (Clamp Mode), Chop/Zero (VURecs Options), None (Clamp Mode) and Flush to Zero, Denomials Zero

---------------------------------------------------------------------

Actually i saw this in another threat and i tought, well if it works for others why shouldnt i try it? well.. it didnt .

This is the 1st game im trying to play but its kind of laggy. Any suggestions/help?

My Computer's info (dunno how i should really put it):

Asus F8Series (laptop)
Processor Intel® Core™2 Duo CPU T8300 @ 2.40GHz
Memory (RAM) 3.00 GB
Graphics NVIDIA GeForce 9300M G
Gaming graphics 1535 MB Total available graphics memory

So, if the problem isnt with the config, should it be with my computer?


Thanks in advance, darky .
Reply

Sponsored links

#2
Have you tried to use D3D9 (Hardware) and use Native internal res?
Reply
#3
(04-21-2009, 12:12 AM)wilsonso Wrote: Have you tried to use D3D9 (Hardware) and use Native internal res?

Dont need native i think, played it perfectly on my laptop whit Dx9
Core2Duo 2ghz ,
4 gig ram
2 gig extra intel memmory 2 ram for speedups of programs
and a nvidia 9700

so it works fine, not even slowdowns , im actualy surprised. none of my games lagg on it Wacko
Reply
#4
the "native" option saved me Ohmy
tahnks man helped me out hehe Wink
Reply




Users browsing this thread: 1 Guest(s)