Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Narutimate Accel 2 + PCSX 0.96 on Win 7
#1
Hi everybody Smile

I first want to thank the community of PCSX2 which is very cool Wink

Yesterday, a friend of mine offered me Naruto Shippuden Ultimate Ninja 5 (also called Narutimate Accel 2).
The problem is that now I have the Wii, I gave my old ps2 to my niece. However, I want to play the game.
I made some searchs on the Net and I found the PCSX2 and its community.

I followed the installation guide and configured the emulator with the european bios (I am french Wink ).

However, I encountered some errors and I decided to ask for your help Smile

Here is my configuration:
- AMD Phenom X2 955 BE
- 4 Go DDR3-PC12800
- Sapphire ATI 4870 1 Go DDR5

1) I tried to run PCSX2 on DX10 Mode (Hardware) and it crashed on the loading (my graphic card is DX 10.1).
Searching on the net, I found that the cause could be Windows 7 and the compatibily of GSDx with the new OS.

Is there anyway to run on DX10 despite that ? I tried the beta version of GSDx but I got a black screen on the loading.

2) Trying to play the game, I configured it to DX 9 (Hardware) with the following options :
Resolution -> 1280*1024 60 Hz
Renderer -> Direct3D9 (Hardware)
Shader -> Pixel Shader 3.0
Interlacing -> None
Aspect Ratio -> 4:3
D3D Internal res -> 1280 : 1024
SW rend. threds -> 1
NLOOP hack -> checked
Texture Filtering -> checked
Wait vsync -> checked
Enable tv_out -> unchecked
Logarithmic Z -> unchecked
Alpha Correction (FBA) -> checked

The game loaded correctly and I was able to play. However, after some time, I got a vbtl error.
Modifying some options, I found that the option "Wait vsync" was the cause and I unchecked the box.
Since that, I didn't experienced the vbtl error.

However, I wonder how the vsync could cause these crashs ? Can someone explain me please ?

3) Playing the game, I got some horizontal lines during cutscene. I tried to change some options but it didn't change anything :s

Any ideas about the way to fix it and make those lines dissapear ?

Thank for your help and I wish you a good evening Smile
Reply

Sponsored links

#2
1. Update your DirectX to the latest version (download it from http://www.microsoft.com/downloads/detai...2d8712d553)
2. go in CPU options and enable microVU0 and you won't get the vtlb miss error anymore
3. those are upscaling errors check the native box in gsdx and they will dissapear but you will lose a lot of image quality

Reply
#3
Hello Smile

Thank you for your help, I am a bit lost in all these options Smile

1. I updated my directX version and I can now play in DX10 mode, but it sets the windows to 512*512 and I don't succeed in changing the windows size :s
Strange...

2. I didn't find microVU0 option in CPU Options. I only have box for :
- EERec - EE/IOP (checked)
- VU0rec - recompiler for VU0 unit (checked)
- VU1rec - recompiler for VU1 unit (checked)
- Multi threaded GS mode (checked)
- Limit FPS (checked)

3. Oki, it's not a problem. The quality is so much better that this is a small price to play in such a quality Smile

Thank again Wink
Reply
#4
microVU is only available in the betas:
http://forums.pcsx2.net/thread-3716.html
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#5
use the latest beta for play this game, i own it and i played it without any issues and the videos look allright as well as 60 fps all the time
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#6
Ok, thank you so much for your help Smile

It's nice to find people when we don't know what to do Smile

I will try the beta Smile

See you later and thank again Wink
Reply
#7
ok let us know if you can make it work ^^

Edit: mmm im getting horizontal lines in the videos too,seems a scaler problem,i mean of you use higher resolutions only
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#8
Hi, it's me again Smile

1) Maybe a newbie question but do we have to make an iso file to play a game in the new beta ?
In this one, I didn't succeed in reading the DVD in my DVDreader and I didn't find the good option in Linuz.
When I choose the DVD, he wants to read a specific file.

2) About graphical options, I choose the following options :

Allow 8-bit textures --> checked
Wait VSync --> checked
Enable output merger blur effect --> checked

Is it the best choice ?

Edit : about the lines, I choose a 1280*1024 resolution (the best my screen could use).

Thank you again to help me and have a good day Wink
Reply
#9
1) You can load DVD discs in the beta by using one of the 0.9.6 release plugins. So get the 0.9.6 binary, and copy the gigaherzcdvd dll from the plugins folder, to your beta plugins folder. This way you will be able to use it in the beta to read your disc

2)Wait Vsync should be disabled. 8-bit textures could cause problems but if you don't get bugs leave it on
[Image: newsig.jpg]
Reply
#10
(01-19-2010, 01:51 PM)klauth31 Wrote: Hi, it's me again Smile

1) Maybe a newbie question but do we have to make an iso file to play a game in the new beta ?
In this one, I didn't succeed in reading the DVD in my DVDreader and I didn't find the good option in Linuz.
When I choose the DVD, he wants to read a specific file.

2) About graphical options, I choose the following options :

Allow 8-bit textures --> checked
Wait VSync --> checked
Enable output merger blur effect --> checked

Is it the best choice ?

Edit : about the lines, I choose a 1280*1024 resolution (the best my screen could use).

Thank you again to help me and have a good day Wink

uncheck 8bit textures,it causes a lotta of graphical errors and its unstable in this game,also i think its better to try upscaling option in newer svn version of gsdx rather than increasing the resolution for this game at least Happy
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply




Users browsing this thread: 1 Guest(s)