Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Naruto Shippuden: Ultimate Ninja 4 crash
#1
Hello Everyone, I'm new here and need some help

I've got a poblem with Naruto Ultimete 4

A can play free fights but can't play story (yea can play only 5min. then got error)

I use PCSX2 beta Rev 1633
Plugins:
Gpu: GSdx 1617
Pad:LilyPad 0.9.9
Cdvdrom:Gihaherz'z CDDVD 0.7.0
Sound: SPU2-X1.1.0


SPEC:
OS: Vista SP1
CPU: Athlon X2 4800+(2,5GHz@3,00GHZ)
MEM: DDR2 2x1GB 800MHz
MOBO: MSI K9A2CF
GPU: Radeon HD 4870

PCSX2 (beta) - compiled on Aug 15 2009
Savestate version: 8b410001
x86Init:
CPU vendor name = AuthenticAMD
FamilyID = 1
x86Family = AMD Athlon™ 64 X2 Dual Core Processor 4800+
CPU speed = 3.005 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = 178bfbff 00002001
x86EFlags = ebd3fbff

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Not Detected SSSE3
Not Detected SSE4.1
Not Detected SSE4.2

Extended AMD Features:
Detected MMX2
Detected 3DNOW
Detected 3DNOW2
Not Detected SSE4a

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Bios Version 1.60
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
* CDVD: Opening drive '\\.\G:'...
* CDVD: IO thread started...
* CDVD Disk Open: 1 tracks (1 to 1):
* * Track 1: Data (Mode 2) (2001712 sectors)
* CDVD: Disk Type: PS2 DVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 2) (2001712 sectors)
MTGS > Thread Started, Opening GS Plugin...
Windows 6.0.6001 (Service Pack 1 1.0)
ATI Radeon HD 4800 Series (8.14.10.678)
MTGS > GSopen Finished, return code: 0x0
No accelerated IMDCT transform found
loadElfCRC: cdrom0:\SLUS_218.62;1
loadElfFile: cdrom0:\SLUS_218.62;1; CRC = 5C9E1148
Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
Running the PS2 BIOS...
# Initialize memory (rev:3.63, ctm:393Mhz, cpuclk:295Mhz detected)
# Total accessable memory size: 32 MB (B:2:8:0) (363:2:7c30)
# TLB spad=0 kernel=1:12 default=13:30 extended=31:38
# Initialize Start.
# Initialize GS ...
# Initialize INTC ...
# Initialize TIMER ...
# Initialize DMAC ...
# Initialize VU1 ...
# Initialize VIF1 ...
# Initialize GIF ...
# Initialize VU0 ...
# Initialize VIF0 ...
# Initialize IPU ...
# Initialize FPU ...
# Initialize User Memory ...
# Initialize Scratch Pad ...
# Initialize Done.

EE DECI2 Manager version 0.06 Jul 4 2001 16:03:45
CPUID=2e20, BoardID=0, ROMGEN=2001-1004, 32M

# Restart Without Memory Clear.

PAL Display Mode Initialized.
Framelimiter rate updated (UpdateVSyncRate): 50.0 fps
ExecutePs2GameDisk
# Restart.
NTSC Display Mode Initialized.
Framelimiter rate updated (UpdateVSyncRate): 59.94 fps

# Restart Without Memory Clear Done.
DVCI: "DATA\SOUND.AFS" found.
DVCI: "DATA\STREAM.AFS" found.
DVCI: "DATA\RPGVOICE.AFS" found.
DVCI: "DATA\PLVOICE.AFS" found.
DVCI: "DATA\DATAE.CVM" found.
DVCI: "DATA\DATAF.CVM" found.
DVCI: "PRG\HOME.BIN" found.
DVCI: "PRG\RPG.BIN" found.
DVCI: "PRG\BATTLE.BIN" found.
DVCI: "PRG\TEXTENG.BIN" found.
DVCI: "PRG\TEXTFRN.BIN" found.
DVCI: Total 11 files.
PS2RNA: sceSifAllocIopHeap(266304) ret=0x000efa00
PS2RNA: sceSifAllocIopHeap(2256) ret=0x0006ca00
PS2RNA: sceSifAllocIopHeap(16448) ret=0x0006d300

Issuing EE/iR5900-32 Recompiler Reset [mem/structure cleanup]
(EE) Tlb Miss, addr=0x4a14093b [load]
(EE) PC: 0x0019d438 Cycle: 0x23624052

OR

(EE) Tlb Miss, addr=0x4a0da787 [load]
(EE) PC: 0x0019d438 Cycle: 0x26bfb51f
Reply

Sponsored links

#2
just enable under options->speed hacks->use x3 cycle and it won´t crash annymore
Reply
#3
Man thx now i can play Laugh
Reply
#4
Hi, i have the same "Tlb Miss" error in this game, but i not find any config for "x3 cycle" in speed hacks...
Reply
#5
It's only available in the pcsx2 0.9.6 release.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
Reply
#6
You can fix it with x2 cycle too
Reply




Users browsing this thread: 1 Guest(s)