Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Naruto Shippuden Ultimate Ninja 5
#1
I was running Ultimate Ninja 5 on my laptop the other day and it worked well up until I was executing an ultimate move/jutsu (with any character) and there was terrible frame stuttering/skipping during the cinematic of the move... This also happens (sometimes) when I use a special move. Can anyone point me to a fix or just help out a bit? Much appreciated. Wacko

I'm using PCSX2 0.9.8 r4600 (Default Plugins), though I changed the GS plugin to MSVC 15.00, SSE4.1

My specs:
CPU: Intel Core i5 2410M 2.3GHz
RAM: 4GB
OS: Windows 7 Home Premium SP1 64-Bit
GPU: Nvidia Geforce GT 520M 1GB (latest driver)
Reply

Sponsored links

#2
You are free to change GSDX Plugin. Did you use Frameksip/speedhacks. Disable them.
[Image: recodersignature2.png]
Reply
#3
I did not use any speedhacks. My emulator preset is 1 which is the safest preset. I'm using default settings, the only thing I changed is the GS plugin... And even if I use older GS plugins (SSSE3 or SSE2) the frame skip issue is still there. Am I the only one having this problem? Unsure

Don't get me wrong, the game is very much playable but this frame skip problem is really bothering.
Reply
#4
Now it's not only the ultimate moves which cause the frame stutter & audio skip, but the whole Free Battle Mode. The only time it plays fine is in Practice Mode, and if the AI does not move/attack. I can't play happily because of this frame skipping issue. I've seen others play this game without problems (and even in fullspeed). Is there something wrong with my settings or is it the game itself? I'm playing an ISO file.
Reply
#5
So the frameskip is disabled. Well, enable 8-bit Texture and texture filtering. or use pcsx2 0.9.9 :PCSX2 SVN

Also, I heard that this game requires EE Cyclerate of 2. Tongue2
[Image: recodersignature2.png]
Reply
#6
I followed your advice, but still no luck. I've changed presets from 1-6, enabled/disabled speedhacks, changed from DX11 to DX9 and viceversa... I'm beginning to think it's the game itself or how it was "compressed" (Don't ask how/where I got it). I load the ISO on full, no background programs running... Should it be that I turn power options to High Performance? I'll try other games and see if they show the same issue. Thanks for the help so far recoder. Happy
Reply
#7
yes you should use high performance if it's not running well.

and "don't ask how/where I got it" means you don't actually own the game?!? so further tips are revoked. we not supposed to support piracy.
Reply
#8
I'm not asking you to support it. I'm asking for help about the emulator. That's not even related. C'mon, guys. Share some holiday blessings once in a while. Sad
Reply
#9
Here's some holiday blessings : http://forums.pcsx2.net/Thread-Happy-Christmas
[Image: recodersignature2.png]
Reply
#10
Thanks
Reply




Users browsing this thread: 1 Guest(s)