Thread Rating:
  • 2 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Naruto Ultimate Ninja 3...Walking only?
#1
I know this is a weird post but i have a feeling their is a simple solution to it. So in naruto ultimate ninja 3 story mode when im in the city, konoha or whatever the only thing naruto does is tediously walk. (Im in the beginning of the game and trying to find those crystals and scrolls)Am i missing something here i tried switching my input plugin for the controller thinking maybe i just didn't set it up right. Anyways any quick suggestions, like why cant I run?
Reply

Sponsored links

#2
Do you think maybe it has to do with it being a pressure sensitive key and how would i change that to fix that because right now im just using the arrow keys for movement
Reply
#3
make sure you have the right sensitivity set Smile


Attached Files Thumbnail(s)
   
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#4
Yeah of course wondering where it was again, thanks Luis your always helpful! (and quick)
Reply
#5
(04-15-2009, 05:43 AM)jackheart Wrote: thanks Luis your always helpful! (and quick)
you're welcome Laugh
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#6
So i didn't end up testing it until today and thought it was logical so it would work but apparently it doesn't, i tried to even crank the sensitivity but the stupid character continues to tediously walk. Anyways anyone have any other suggestions? I still feel like it as to do with my controller input
Reply
#7
I've been working with the controls and plugins and now i dont think it has to do with them, has anyone else played this game and moved in noncombat and found a similar result (you can only walk not run) if you havent can you tell me what plugin you use and show the settings (game pad)
Reply
#8
hmm maybe you should the the controller settings in control panel (and maybe calibrate it Smile), also next time don't double post Smile (edit your posts)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#9
(04-15-2009, 10:45 PM)LuisR14 Wrote: hmm maybe you should the the controller settings in control panel (and maybe calibrate it Smile), also next time don't double post Smile (edit your posts)

If you mean if im using a game controller then it doesn't matter because im just using my keyboard so it wouldn't really have anything to do with that (I think). Thats my whole issue since up arrow is up i dont think it can distinguish between a walk and a run, or maybe its glitchy but it only recognizes the button as walk not run. So how can i make a keyboard change that, without trying the sensitivity we talked about earlier.
Reply
#10
oh forgot that you were talking about a keyboard Laugh Tongue

EDIT: btw, here's my settings Smile
   
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply




Users browsing this thread: 1 Guest(s)