Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Naruto Ultimate Ninja 4
#1
I get crashes everytime after a few minutes of playing Naruto Ultimate Ninja 4. The message that is displayed after crash is vtlb miss : addr 0x40, mode0. Any Ideas what I can do to stop the crashes? The timing for the crashes is almost the same every time in any mode.

GSdx 890 ssse3 0.1.14
config
direct3d 10 Hardware, interlacing none, aspect rate 4:3, Internal res native, NLOOP Hack, Texture Filtering, Alpha Correction.
control lilypad 0.9.9
cd Gigaherz's CDVD 0.7.0
sound spu2-x 1.1.0
bios usa v 02.00

PC
Vista Ultimate 32bit
3.2GHz Intel Core 2 Extreme x9770 (quad core)
2Gb ram
2x Nvidia 9800GX2

Sponsored links

#2
ok i've seen you in 3 threads already (including this one Tongue), so i'm gonna try to help you. Smile
what are your pcsx2 settings, plugin settings?
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
#3
(04-03-2009, 06:25 AM)LuisR14 Wrote: ok i've seen you in 3 threads already (including this one Tongue), so i'm gonna try to help you. Smile
what are your pcsx2 settings, plugin settings?

GSdx 890 ssse3 0.1.14
config
direct3d 10 Hardware, interlacing none, aspect rate 4:3, Internal res native, NLOOP Hack, Texture Filtering, Alpha Correction.

control lilypad 0.9.9
cd Gigaherz's CDVD 0.7.0
sound spu2-x 1.1.0
bios usa v 02.00
#4
you didn't post your pcsx2 settings. Rolleyes
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
#5
(04-03-2009, 06:29 AM)LuisR14 Wrote: you didn't post your pcsx2 settings. Rolleyes

New to this....not sure what else your asking for.
Only thing I've changed is the plug ins and their settings, everything else has stayed the same.
#6
k so you have the default Tongue
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
#7
(04-03-2009, 06:34 AM)LuisR14 Wrote: k so you have the default Tongue

Yup
#8
I have the same Error.
#9
try setting the EE cycle rate to x2 or x1.5 Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
#10
Thumbs Up 
(04-03-2009, 12:21 PM)LuisR14 Wrote: try setting the EE cycle rate to x2 or x1.5 Smile

Works great now.....Thanks Biggrin




Users browsing this thread: 1 Guest(s)