Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Naruto Ultimate Ninja FPS
#1
Okay, so I can load up the screen with 60fps, but when I start playing, it goes down to 30-40fps. Can you guys help me improve it so I can play without lag? Thank you.

Specs -
4GB Ram
Pentium® Dual Core @ 2.50GHz.
Windows Vista Home Premium.

Sponsored links

#2
What's your settings and videocard?

And please dont open multiple threads specially when the other one was just some hours old...
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#3
Sorry about that, and settings are.
CPU - EERec - EE/IOP recompilder
VU0rec
VU1rec
MTGS
Frame Skip
Speed Hacks - Use x3 Cycle Rate, INTC Sync Hack, Enable IOP x2 Cycle Rate
Advanced - Chop/Zero, None, Flush to Zero and Denormals are Zero ( for both VU and EE.
I'm a noob, so I don't know where to find my video card Sad
#4
Naruto Ultimate Ninja is a slow game. You'll typically need ~3.2ghz C2Duo to emulate it at (or near) 60fps in-game. When I had a P4/3.2ghz I got 60fps in the menu and ~12fps in game. Wink
Jake Stine (Air) - Programmer - PCSX2 Dev Team
#5
Last time, I got 30-40 fps for a while, then jumped to 60fps, then back down, and up, etc.
#6
that's normal. I have games that jump 15-60 at times
#7
Is there any way to fix it? Tongue
EDIT : I mean when I start fighting, it jumps, but when I'm at the main menu, it's 60fps.
#8
newer hardware or speedhacks (but speedhacks makes pcsx2 unstable sometimes)
#9
Try updating your GSdx and enabling the "native" checkbox.
Core i5 3570k -- Geforce GTX 670  --  Windows 7 x64
#10
Where would I update my GSdx?




Users browsing this thread: 1 Guest(s)