Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Native resolution won't change.
#1
Hey guys, was wondering how to fix this problem I have. I go into plugin settings, put it on DX11 Hardware, then I put in the custom resolution I want to start the game in, then I go into window settings and change the resolution I want it on. I start the game, the windows the size i want it, but the native resolution is still 512x448. How can I fix this, any help is appreciated!
Reply

Sponsored links

#2
if you're talking about what's displayed in gsdx titlebar, it'll always show the game's original resolution even if you selected 4x native.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
No matter what, it still looked extremely blurry compared to the way I used to have it before I switched to 1.0.0.
Reply
#4
that could come from the game itself, your specs, your config, etc... anything you didn't mention.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
give us a picture of your GSDX ( Video Plugin ) Configuration

Config < Video < Plugin settings
Reply
#6
... and a picture of what you call "blurry"
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#7
Here's the settings: http://i.imgur.com/KmBp66V.jpg

and here's the game being blurry: http://i.imgur.com/yjhPgKS.jpg
Reply
#8
that's often what you get with exotic custom resolutions...
better use 2x, or 3x native. (even if your CPU seems to struggle)
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#9
Make the texture filtering box ticked instead of filled, that means ever texture is filtered which will help.

Unfortunately however, it will always look a bit blurry because the PS2's video memory is crap ;p
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)