Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need FFXII configuration advice
#1
Win 7 64-bit
C2D 8500 @ 4 ghz
2 GB of RAM
9800 GT
PCSX 0.9.6

My game runs pretty ok in FFXII from about 50-60 fps. the 10 fps fluctuation is noticeable, however. I played around with the r-1888(which I know isn't supported yet) and the game does not suffer any fps drops, even with a high internal resolution, but there are minor graphical glitches that keeps me from using it. So I'm wondering, is there a way to keep a consistent FPS like in the beta builds or am I stuck with dealing with the fluctuation?

I've attached my current configuration below. I've played around with a lot of settings and all seem to yield very similar results:


Attached Files Thumbnail(s)
   
Reply

Sponsored links

#2
Actually, the public betas ARE supported. SVN builds are not. The difference is that one is released by the PCSX2 for public testing, the other is work in progress that isn't ready to be tested in the public arena yet.

That said, what kind of graphic glitches are you getting in 1888? And which version of GSDx are you using with the latest PCSX2.
[Image: 2748844.png]
Reply
#3
Ah, I see. Good to know.

As for the glitches, when I load up a save file/change zones, the screen goes nuts for a few seconds before it calms down; the screen flashes constantly with screens of the area that I'm in the game. The game screen also flashes white/black for a split second during a battle randomly. It always flashes white/black right before a character casts magic. I have tried turning off speedhacks with the same results.

The GSDx version is 1873.

Tried recording it but seems like fraps doesn't like PCSX2 Sad.
Reply
#4
Well I have a similar system and I dont have any of these problems and you should definitely get better speeds too. I run the game at full speed even with 2000x2000 internal res. Have you made sure all your drivers are up to date.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#5
Maybe you can try to enable the microVU. There is a compatibility boost with it, but also adds a little speed decrease. On your system you should barely notice it, if there is a decrease even.
Laptop: Apple MacBook Pro Retina 15' | Intel Core i7-4850HQ @ 2.3-3.5Ghz | Optimus Powered nVidia Geforce GT 750M (2GB GDDR5) + Intel Iris Pro Graphics | 16GB (2x8GB) DDR3 1600Mhz RAM | Intel HD Audio | Apple Magic Trackpad | Samsung 512GB PCI-E Based SSD |
Reply
#6
(12-06-2009, 12:41 PM)GamerGeek Wrote: Well I have a similar system and I dont have any of these problems and you should definitely get better speeds too. I run the game at full speed even with 2000x2000 internal res. Have you made sure all your drivers are up to date.

All up to date. 10 fps dips happens constantly during battles, and I've played around with the settings thoroughly with no noticeable boost. As I've already mentioned, r-1888 runs at fullspeed, however.

If you don't mind, could you post your plugins and configuration?

(12-06-2009, 11:36 PM)decode1984 Wrote: Maybe you can try to enable the microVU. There is a compatibility boost with it, but also adds a little speed decrease. On your system you should barely notice it, if there is a decrease even.

Tried it with microVU, still the same problem. Screen flashes occasionally and every time I cast magic.
Reply
#7
Heres my config if it helps.
Specs:
CPU: C2D E8400 @ 3.6
GPU: GTX 560Ti 2Gb
MOB: Asus P5QL
RAM: Crucial 4Gb
OS: Windows 7 64bit/XP 32bit
Reply
#8
retsnom
the screen you've attached is from 0.9.6.
a lot have changed in 1888.
i am playing now in the FFXII with the following speedups:
1.5 cycle rate.
VU Cycle Stealing (2nd position. if i set medium the characters became slow)
all other speedhacks - on!
Phenom II X4 940 3 Ghz / 8 gb RAM 800 / Geforce GTX 460 / win7 64
Reply
#9
(12-07-2009, 02:01 PM)GamerGeek Wrote: Heres my config if it helps.

Tried those settings and still the same problem... The only thing different for my setup is the GSDX version.

(12-07-2009, 03:27 PM)tohdom Wrote: retsnom
the screen you've attached is from 0.9.6.
a lot have changed in 1888.
i am playing now in the FFXII with the following speedups:
1.5 cycle rate.
VU Cycle Stealing (2nd position. if i set medium the characters became slow)
all other speedhacks - on!

Like I said, I've tried both. I don't have any graphic problems on 0.9.6 but the fps drops while r-1888 runs smooth with graphical hiccups.
Reply
#10
Can you be more specific? Graphic hiccups doesn't really narrow it down and we can't help if we don't know what you're talking about. A screenshot would serve well.
If you're talking about those flash/black screen problems when casting etc you mentioned above, I don't get those here. They are probably caused by the speed hacks you have enabled, test with hacks off and report back (your system should need no hack to get full speed really)
Edit: Did you make sure you're using the most latest DirectX (August 2009?). Having the glitches only on the beta is very strange
[Image: newsig.jpg]
Reply




Users browsing this thread: 1 Guest(s)