Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need Help
#1
Question 
Hello everyone, I have a little problem, I'm playing FF VII Dirge of Cerberus and created a .bat extention to directly open the game, my problem is that although opening it does not work the translation into my language. if I open the emulator first works it, but if I open with the .bat .... translation does not walk.

echo off
ff.exe start ff.iso

echo off
ff.exe start --nogui ff.iso

(ff .exe is the emulator you, renamed for the .bat accepts me)

both probe and nothing I could explain why this happens?

and since I am here to thank the group of programmers who made the emulator.
Reply

Sponsored links

#2
problem is you need to make a full boot for this game to be in the desired language.
I don't think a full boot option is available in command line.
though, I may be wrong...
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
u said the magic word "full boot" thanks man, now work the script

echo off
start ff.exe --nogui --fullboot ff.iso

Laugh thanks. problem fixed.
Reply
#4
Code:
--fullboot
Reply




Users browsing this thread: 1 Guest(s)