Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need Help, please.
#1
Had this running before, and now the same games won't play anymore, thought it was a game I was trying but switched to a couple of games I knew I had played before and those didn't work either. Here is the last few lines:
(EE pc:80005564) TLB Miss, addr=0x0 [load]
(EE pc:80005568) TLB Miss, addr=0x0 [load]
(EE pc:80005590) TLB Miss, addr=0x0 [load]
(EE pc:00000008) TLB Miss, addr=0x70025d4b [store]
(EE pc:800002FC) TLB Miss, addr=0x7ff34c00 [load]
(EE pc:800002FC) TLB Miss, addr=0x60114d00 [load]
(EE pc:80000358) TLB Miss, addr=0x7fc14d00 [load]
(EE pc:800002FC) TLB Miss, addr=0x7f014d00 [load]
(EE pc:800002FC) TLB Miss, addr=0x40014d00 [load]
# Syscall: undefined (0)

So I'm not sure what is going on. Tried different plugins, have tried loading from disc, and iso, but nothing is working. The 2 games I had played b4 are both iso's. The only thing I can think of is maybe an update for win7, messed something up? Running 64 bit version. But had no problems b4 on this system. Only difference would be updates from microsoft.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play.
  • Some details on what happens when you try to boot the games.

Thank You.
Reply
#3
(12-30-2011, 01:56 AM)Rezard Wrote: In order to help you further with your problem, please make sure the following are all provided.
  • Your hardware specs - CPU, Graphics Card, Memory, Operating System.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play.
  • Some details on what happens when you try to boot the games.

Thank You.


Win 7 x64, Phenom II X6 1035T, HD5880, 8gbRam
PCSX2 0.9.8 and 0.9.7
Reinstalled both versions and deleted all settings, so back to default settings on both versions.
As far as what happens when I boot the games, nothing, just black screen, and what I posted already for errors.

(EE pc:80005564) TLB Miss, addr=0x0 [load]
(EE pc:80005568) TLB Miss, addr=0x0 [load]
(EE pc:80005590) TLB Miss, addr=0x0 [load]
(EE pc:00000008) TLB Miss, addr=0x70025d4b [store]
(EE pc:800002FC) TLB Miss, addr=0x7ff34c00 [load]
(EE pc:800002FC) TLB Miss, addr=0x60114d00 [load]
(EE pc:80000358) TLB Miss, addr=0x7fc14d00 [load]
(EE pc:800002FC) TLB Miss, addr=0x7f014d00 [load]
(EE pc:800002FC) TLB Miss, addr=0x40014d00 [load]
# Syscall: undefined (0)

And it doesn't matter what games, they played before, and now they don't and no difference in versions. Used both 9.8 and 9.7 b4 and the games worked, except for guitar hero world tour. That was what I was checking to see if it would work. Because it wasn't working on the ps2 and I wanted to see if the pc would or could read it. Then I tried to load Dragon Quest 7 which I had played all the way thru b4 and pcsx2 0.9.8 and that wouldn't work, and I also tried 2 others that had worked b4.
Reply
#4
These errors can't suddenly appear out of nowhere, you obviously changed something that made the games that were working stop working...post the full emulog not just the last lines. Stop using/testing 0.9.7 (no point in doing that, 0.9.8 is better and more stable) and tell us if you're using the actual DVDs or ISO images of the games. Also list all your plugins, saying it worked before and now it doesn't will not be enough for anyone to help you.
[Image: newsig.jpg]
Reply
#5
Got it working again. Wasn't a pcsx2 problem, had to do with poweriso.
Reply




Users browsing this thread: 1 Guest(s)