Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need Some Help With Kingdom Hearts 2
#1
Hey, I know you're probably thinking how many KH2 threads there are but I didn't really know what to search for this issue. Everything in my KH2 is extremely bright, I guess you could call it over-bloom haha.

[Image: o8t5jn.jpg]

There are times where it is worse than that, this is just where I happened to think to Screenshot it. Either than that, it is running full speed and no other troubles yet.

My specs,
Intel I7 920 2.6ghz
Geforce GTX 285
Windows Vista Ultimate 32bit
PCSX2 0.9.6

I've tried gsdx-sse4 and zerogs 0.97.1 and had the same issue with both.

Any help would be greatly appreciated.

Also, a little off topic but I was wondering if pcsx2 would ever support use of more than dual core, like Core I7 for example Tongue

Thanks!
Reply

Sponsored links

#2
What setting are you using in the gsdx plugin? like texture filtering etc Smile?
Reply
#3
NLOOP Hack and Texture Filtering are checked but grayed out. D3D internal rez is 2000 by 2000 don't know who set that but I didn't haha.

Update: gsdx doesn't make the bloom anymore but I have one last issue now. Using the settings above, I get this. these large black spots move with the characters so I'm assuming theyre just HUGE shadows or something haha.

[Image: 2h3aomd.jpg]
Reply
#4
I playing KH2 on ZZogl and don't see such evilness. AA should be 0x or 2x (otherwize there is a known bug on floor), but overbright? Maybe be it's one of frames skipping artifacts?
Reply
#5
(05-23-2009, 11:06 PM)Zeydlitz Wrote: I playing KH2 on ZZogl and don't see such evilness. AA should be 0x or 2x (otherwize there is a known bug on floor), but overbright? Maybe be it's one of frames skipping artifacts?

ZZogl huh? I'll give that a shot, never heard of it until now Smile

Update: yeah, overbright is fixed. Now I'm just wondering if anyone has found a fix for the bug on the floor. ZZogl has the same issue as gsdx.
Reply
#6
Try to use more recent version of pcsx2, I newer see this issue, but I use r1226 now, and this one could be related with one of other floor bugs.
Reply
#7
I dont know much about plugins and stuff, but i can tell you what i'm using, and it works perfectly fine. Some grafic issues SOMETIMES but thats ofc expected.
I'm running: GSdx 890 (MSVC 15.00, SSE41) 0.1.14
Resolution: Windowed
Renderer: Direct3D9 Hardware
Shadwer: None
interlacing : none
Aspect ratio: 16:9

Wait vsync enabled.
Texture filtering enabled.
Logarithmic Z enabled.
Alpha correction enabled.
NlOOP hack disabled.

Running 1024 /1024 resolution, and native is disabled. I dont think ur issue is about this stuff, but i just posted to make sure^^.
Reply
#8
The floor bug is a known GSDX problem. Try some earlier or newer revision. It works fine with 0.1.7 for example Wink
Reply
#9
Runnin' fine with GSDX r1161 0.1.15, DirectX 10 hardware. I'm using native res, but it should work with anything.

No creepy floor or over-bloom so far Laugh
"This thread should be closed immediately, it causes parallel imagination and multiprocess hallucination" --ardhi
Reply
#10
the floor bug is a DX9 specific issue, it wont happen in DX10. Limitation of directx 9, rather than a bug in the plugin
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply




Users browsing this thread: 1 Guest(s)