Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need a bit of help.
#1
After messing around for at least 2 hours (Literally), I finally got PCSX2 to run my Kingdom Hearts 2 ISO. It starts up, shows the Playstation 2 screen, and then as soon as it fades to black to go to the next screen, it stops responding and Vista eventually closes it.

Is there anything I can do to fix this? Is this a problem on my end or the ISO's problem?
Reply

Sponsored links

#2
run it through File->Run CD/DVD (and make sure you have the CDVD plugin set to the right option Smile)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#3
(05-18-2009, 06:02 AM)LuisR14 Wrote: run it through File->Run CD/DVD (and make sure you have the CDVD plugin set to the right option Smile)
Same thing just happened Sad.
Reply
#4
what's your config? Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#5
(05-18-2009, 06:11 AM)LuisR14 Wrote: what's your config? Smile
I'm lazy, so I took a picture. Blush Hope that's okay.

[Image: configk.jpg]
Reply
#6
are you running it from an iso or a dvd? Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#7
(05-18-2009, 06:17 AM)LuisR14 Wrote: are you running it from an iso or a dvd? Smile
From an ISO Happy.
Reply
#8
Update your directx to march 2009. Btw what is your grapich card?.
Notebook ASUS A43TA|CPU AMD Llano APU A6-3400m Triple core (1 core disable) OC to 2.6+Ghz|GPU CF|HD 6520 400Mhz/667Mhz iGPU|HD6650M OC 780Mhz/985Mhz dGPU|RAM 8GB DDR3 1333|Windows 7 Ultimate Sp.1 x64 bit.
>> Emulation speed differs for each game. There will be some you can run fast easily, but others will simply require more powerfull hardware <<.
Reply
#9
(05-18-2009, 06:27 AM)Register Wrote: Update your directx to march 2009. Btw what is your grapich card?.
Alrighty, I'll try upgrading my directx. My graphics card is an ATI Radeon X 1250.

Edit: Nope, upgraded to the most recent version of Directx, but still nada.
Reply
#10
you have the wrong plugin set Smile, set the CDVD plugin to Linuz Iso and load the iso through there Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply




Users browsing this thread: 1 Guest(s)