Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need a savestate for Suikoden Tactics
#1
I am trying to play Suikoden Tactics, I am able to get through the opening scene fine. Once I load my suikoden 4 data, it freezes after the scene with the book opening.

[Image: 5cygpg.jpg]

I was able to play Final Fantasy 10, Suikoden 3, and 4 fine. The image above is where I'm stuck. The sound plays fine, game says it's running at 45 frames per second.

At the start of the game I selected the English Language, and tried to run the game in PAL, NTSC or progressive mode, none of those options helped.

These are my PCSX settings:
[Image: 2wbuhw1.jpg]

Computer Specs:
Core2Duo e4300 @ 2 Ghz
1 GB OCZ Ram
74 GB Raptor
MSI P965 Neo Mobo
X700 Pro <--I'm suprised I get good frame rates with this card.
Windows 7 RC 64bit

If anyone has a savestate or something at the start of the game, that would be helpful. Not sure what is causing it to freeze at that spot.
I checked Task manger and says it's running, cpu usage was low.
Suikoden 3 and 4 ran fine with no freezes.

Oh I was able to improve my Fps by 10, by installing a Dual Core Optimizer from Amd's website. For other ppl who need to improve Fps, that might help a bit. It seems to work with Intel cpus too.

Sponsored links

#2
I tried the new beta, 1888 and 0.96, I got the same results, I'm thinking it might be my disc. I'll test it out on my ps2, once I find the cords for it.

I checked gamefaqs and their have a few save files for suikoden 3.
Anyone know how to convert PlayStation2 X-Port Saves to work with pcsx.

I am hoping that if my disc is screwed up, its only screwed up at the starting of the game.
#3
Try running it windowed and enabling console (misc->enable console) to check if any error gets printed there at that point.
[Image: newsig.jpg]
#4
No errors are showing up, last line few lines displayed are:

Plugins opened successfully
PAL Display Mode Initialized
Framelimiter rate updated (UpdateSyncRate>50.0 fps
NTSC Display Mode Initialized.
FrameLimiter rate updated (UpdateVSyncRate>: 59.94 fps
#5
Try running GSdx in software more or disable EErec from CPU(it will be extremely slow but just bare with it until you find a better place to save a state(if this actually works of course)and save the game to the memory card
#6
Well did some search and seems it needs a skip video patch (you could do it yourself btw, took me 5 minutes to find this out)
Depending on your region, you'll have to use one of these 2 (check which one matches the CRC of your game]

Code:
Files Name : 1CC39DBD.pnach
gametitle=Suikoden Tactic
comment=Skips Video (sceMpegIsEnd)
//Skip Videos
patch=0,EE,003722f0,word,24020001


Code:
3E205556.pnach
gametitle=Suikoden Tactics
comment=Skips Video (sceMpegIsEnd)
//Skip Videos
patch=0,EE,00374cb0,word,24020001
[Image: newsig.jpg]
#7
Thanks, the patch worked. It was able to skip past that moment.
#8
Hey, i have the same problem as Spawn_2_extreme. Where i put this code : Files Name : 1CC39DBD.pnach
gametitle=Suikoden Tactic
comment=Skips Video (sceMpegIsEnd)
//Skip Videos
patch=0,EE,003722f0,word,24020001

or

3E205556.pnach
gametitle=Suikoden Tactics
comment=Skips Video (sceMpegIsEnd)
//Skip Videos
patch=0,EE,00374cb0,word,24020001
?
#9
Copy/paste that stuff (from game title until 24020001) in notepad. Then File->Save as: 1CC39DBD.pnach or 3E205556.pnach, making sure it's not set to .txt (depending on what CRC your game is, you can see that by enabling console in PCSX2 and checking it at the title bar).
Save that file in the patches folder of PCSX2
[Image: newsig.jpg]
#10
(12-21-2009, 09:49 AM)Bositman Wrote: Copy/paste that stuff (from game title until 24020001) in notepad. Then File->Save as: 1CC39DBD.pnach or 3E205556.pnach, making sure it's not set to .txt (depending on what CRC your game is, you can see that by enabling console in PCSX2 and checking it at the title bar).
Save that file in the patches folder of PCSX2
There is no patch folder in the 0.9.8 version where should I put the pnach file?




Users browsing this thread: 1 Guest(s)