Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need advice on getting my copy of the Warriors to work.
#1
I've had my own copy of the Warriors, beat'em up for quite some time and I wanted to give it another go.  However, when I tried it on my actual PlayStation 2, I can't last more than 5 minutes before I get the message "Loading Data" to pop up.  A message that won't go away.  I tried my copy on an PSX2 emulator to see if it's the disk that's the problem and if I should buy a new copy.  The result were the same, except this time instead of the "Loading Data" popping up, the screen just froze.  Not sure if it's the disk or the emulator.  I hear that version 1.1.0 works perfectly with the Warriors, but I can't find that version.  Instead I used version 1.4.0.
http://pcsx2.net/compatibility-list.html?letter=W

Any recommendations?
Reply

Sponsored links

#2
If you used the disc you might want to consider making an ISO with ImgBurn. If there's an issue with the disc, it's likely that ImgBurn will mention it.
Reply
#3
(12-22-2016, 04:36 PM)FlatOut Wrote: If you used the disc you might want to consider making an ISO with ImgBurn. If there's an issue with the disc, it's likely that ImgBurn will mention it.

Thanks for the advice, but why would I use an ISO burner with a fully copy?  I just need more info.
Reply
#4
if you try to make an iso out of your disc, it'll tell you if there are any error on it.

that's why
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(12-23-2016, 06:08 PM)jesalvein Wrote: if you try to make an iso out of your disc, it'll tell you if there are any error on it.

that's why

Thanks.  I'll give it a shot, but first I don't know how to rip an ISO from a disk.  Know any tutorials I can use?
Reply
#6
http://www.imgburn.com/

it's pretty straightforward
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply




Users browsing this thread: 1 Guest(s)