Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need an assist for small video annoyance.
First off just want to give a big thanks to all you devs and coders and tech geeks that make this emulator possible ! THANKS ! Cool

I just downloaded your 0.9.7 beta of your emulator. I had an urge to play Wizardry on my ps2 and took the time to hook it back up to find it dead. So I did a quick ask jeeves and found your emulator. I LOVE IT ! It runs damn near flawless for me... except one tiny little annoyance. (it might even be just the game I dunno)

I snatched a copy of Wizardry (naturally I own a copy...) and it started up just fine. Configured my controller with no issues everything is good including sound. The only thing I have is the video is just a slightly jumpy. Kinda as if viewing the game through a camera someone is holding. The graphics are all pristine I sense no lag and it seems to be running at full speed. It's just this annoying twitch. It's not huge or anything like the screen bouncing all over.. but just enough to be noticed and annoying,and it's not like it just happens off and an on.. it is constant.

Any clues or ideas? I'm not a big techy but I do like to think I'm kinda Pc swavy and have common sense.. Tongue

Big thanks in advance for any assist.

Sponsored links

It sounds like you are not using any interlacing. If you are using the Gsdx pluggin there are 6 different type of interlacing, I have had best results using blend bff. If you are using Zerogs there is only on and off for interlacing.
beautiful ! thank you ! I was scouring the options and experimenting but im not so swavy with all the terms and lingo Tongue Thanks so much changing the interlace options worked 100% it runs PERFECT now ! *wipes a tear away*

You're really lucky you know?
Just shortly before the beta release, we found and fixed a long standing bug in that game.
You wouldn't have made it past the first battle otherwise Tongue2
Sounds like it was meant to be hehe. I love the game. Probably my favorite game on the ps2. A big thanks again for this emulator and what you say a major fix for this game Cool

I have one more question pretty please. Like I said above the game runs beautifuly. Looks good all the sound is good. The only thing now is it slows down a little when you get those big groups of monsters. 1 to 8 enemies in battle it runs full speed. When I get those battles of like 12+ orcs or gnolls it slows down pretty good. I'd say about 40%. It's tolerable but it makes for a really long fight Tongue. Is there any way to set the emulator to use speed ups only when this happens or to use more juice or something? I played with a few speed options and after those fights the game ran super fast... too fast hehe. I'd open a trap that I'd have 10 seconds to disarm and that 10 seconds is gone in about 2 seconds lol. So fast I can't even see what the first button is to even push. I guess I can keep doing it manually when I get these fights and then turn them off. Just curious if there is a way to set the emulator to speed up a little automaticly when it chugs on the big spam fights.

thanks again for the assist
be sure all are like the photo (except the turbo you can put anything there but over 100) so the game will run at 50 pr 60 fps (depending if its pal or ntsc) whatever speedhacks you use or staff like that (so you can actually play...) you can use the "tab" button to make it run at the percentage you set at the turbo option.

also if in the window of the game the GS percentage is more than 90% (when you fight 12 enemies) you should lower the internal resolution or use ps2 native resolution

if the EE is more than 90% you should put both clamps to NONE ( thats in emulations settings 1st 2 tabs, it lowers compatibility though) and play more with speedhacks, enable them 1 at a time until you find the best combinations for fps and real game speed. (some report fake fps)

Attached Files Thumbnail(s)
OS: Win 7 Ultimate x64 sp1, MoBo: Asus P5QD Turbo, CPU: Q6600 @ 3,0Ghz, RAM: Trancend 2x2gb 6-6-6-18 800 MHz, GPU: HD 4850 1gb.
Pcsx2: Always Latest
Seems the clamp options (I have no clue what it means Tongue ) being set to none did the trick. No speed hacks or turbo set changing those 2 option alone brought it back up to par.

Seems to be a lot of helpful people here. Thanks a lot for the quick reply. Smile
Be aware that setting clamping to none can cause all kinds of graphic bugs and/or crashes. If you're lucky, it might not affect your game at all too though.
[Image: newsig.jpg]

Users browsing this thread: 1 Guest(s)