Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need desperate help!
#1
Well I always wanted to play Kingdom Hearts I again.
Everything is oke, I have all configured.
But then this comes

PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = GenuineIntel
FamilyID = 7
x86Family = Intel® Core™2 Quad CPU Q8200 @ 2.33GHz
CPU speed = 2.335 Ghz
Cores = 4 physical [4 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0008e39d
x86EFlags = 20100000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Detected SSE4.1

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Plugin load failure: C:\Program Files (x86)\Pcsx2\plugins\GSsoft.dll
SysLibError Message: <NULL>
Plugin load failure: C:\Program Files (x86)\Pcsx2\plugins\GSsoftdx_amd64.dll
SysLibError Message: <NULL>
GS Plugin GStaris.dll: Version 2 != 6
Plugin load failure: C:\Program Files (x86)\Pcsx2\plugins\SPU2ghz.dll
SysLibError Message: <NULL>
Plugin load failure: C:\Program Files (x86)\Pcsx2\plugins\ZeroGSogl 0.96.7.dll
SysLibError Message: <NULL>
Plugin load failure: C:\Program Files (x86)\Pcsx2\plugins\ZeroPAD.dll
SysLibError Message: <NULL>
Bios Version 1.0



**************
rom1 NOT FOUND
**************






**************
rom2 NOT FOUND
**************






**************
erom NOT FOUND
**************



Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
* CDVD: Opening drive '\\.\E:'...
* CDVD: IO thread started...
* CDVD Disk Open: 1 tracks (1 to 1):
* * Track 1: Data (Mode 2) (1347248 sectors)
* CDVD: Disk Type: PS2 DVD
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0


Then I see a black screen (what should be used as screen of the ps2) and it keeps black, and then when I click it.
It says, PCSX2 0.9.6 (not responding)

PLEASE HELP ME! Sad

I really want to play it!

Thanks in advance

Sincerly DJScias
Reply

Sponsored links

#2
Can somebody please help me?

Sincerly DJScias

P.S. Sorry for double post
Reply
#3
You have ancient plugins in your plugin directory. Delete them all and use only the ones that came with our 0.9.6 pack.
[Image: newsig.jpg]
Reply
#4
Thank you for that.
But it still crashes after it.

New rapport

PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
x86Init:
CPU vendor name = GenuineIntel
FamilyID = 7
x86Family = Intel® Core™2 Quad CPU Q8200 @ 2.33GHz
CPU speed = 2.335 Ghz
Cores = 4 physical [4 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0008e39d
x86EFlags = 20100000

Features:
Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Detected SSE4.1

Hotkeys:
F1 - save state
(Shift +) F2 - cycle states
F3 - load state
GS Plugin GStaris.dll: Version 2 != 6
Bios Version 1.0



**************
rom1 NOT FOUND
**************






**************
rom2 NOT FOUND
**************






**************
erom NOT FOUND
**************



Framelimiter rate updated (UpdateVSyncRate): 59.94 fps
* CDVD: Opening drive '\\.\E:'...
* CDVD: IO thread started...
* CDVD Disk Open: 1 tracks (1 to 1):
* * Track 1: Data (Mode 2) (1347248 sectors)
* CDVD: Disk Type: PS2 DVD
MTGS > Thread Started, Opening GS Plugin...
MTGS > GSopen Finished, return code: 0x0

Sincerly DJScias

P.S. I'm already very grateful for what u already helped me with
Reply
#5
Hi ! Are you using gsdx ?
Reply
#6
What graphics card and pcsx2/gsdx setting you're using?
Reply
#7
Thank you for the time to help me out.
I'll explain exactly to u guys what I have:

Graphics Card
GSdx 890 (MSVC 15.00, SSE2) 0.1.14

with configurations

Resolution: Windowed
Renderer Direct3D9 (Hardware)
Shader: Pixel Shader 2.0
Interlacing: None
Aspect Ratio: 4:3
D3D internal res: 1024 and 1024 Native unchecked
SW rend. Threads 1 (and it's blocked to go further)

NLOOP hack is checked
Texture filtering is checked
Wait vsync is NOT checked
Enable TV-Out is NOT checked
Logarithmic Z is NOT checked
Alpha correction (FBA) is checked


This is all i can say about it
If you need more i'll be hapy to help.

Smile

Thanks for all the time.
Arigato

Sincerly DJScias

P.S. I'm not Japanese but i'm a Anime/Manga lover xD
Sorry for double again

Here is a screenshot made especially for the people that try to help me Smile

[Image: Configuration.jpg?t=1244738989]

Now I hope you guys see I'm serious about getting this problem fixed and that I happly help with every question.

Sincerly DJScias

P.S. When this is fixed and somebody else has this problem I will help them like you guys did, and recommend you're names Smile
Reply
#8
Try using the last GSDX: http://forums.pcsx2.net/thread-3031-page-1.html
The NLOOP hack is/was only for FFX, it can cause problems in other games.
Reply
#9
Thank you, but now i get to the screen with Configuration and stuff...
What should I do now?
I'll post a screenshot in a sec.

Sincerly DJScias

P.S. Also one about the console
Reply
#10
K i got a new problem, The other thing seems to be intact.
But i got a valid bios 10000.bin and 1001.bin (with scph)
But they don't seem to pop up in the window.
This is the scrseenshot. Please help.
[Image: Capture.jpg?t=1244739876]

With window i mean i can't select them at configuration... Sad

Sincerly DJScias
Reply




Users browsing this thread: 1 Guest(s)