Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need for Speed Underground 2 (gray border type thing)
#1
Photo 
I have no idea what is affaecting this, it opnly happens when it's raining, a gray tytpe border thing appears on screen and I don't know what is causing it:
http://imgur.com/a/Z7FQa

Specs:
RX480
16GB RAM
i5 4690

I am playing on hardware mode so that's probably the reason it's causing it but it could be something else, I have aplha and alpha stencil enabled in HW hacks.
Reply

Sponsored links

#2
In order to help you further with your problem, please make sure the following are all provided.
  • The version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.

Also moving to general discussion and support as this is most likely a settings/version issue.
[Image: ref_sig_anim.gif]
Like our Facebook Page and visit our Facebook Group!
Reply
#3
I am using the latest build of 1.5.0
Reply
#4
In order to help you further with your problem, please make sure the following are all provided.
  • The EXACT version of PCSX2 you are using.
  • Any non default settings you are using.
  • What games you are trying to play and if you are playing them from ISO or DVD.

Thank You.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
My apologies, I am using this version: v1.5.0-dev-1882-g213fa1c 

I am using an ISO to play need for speed underground 2
I have a speed hack set at -1 in ee cyclerate

CRC hack is at Full, alpha and alpha stencil are being used and mipmapping is at basic as well as texture filtering at 4x and custom resolution at 1920x1080.
Reply




Users browsing this thread: 1 Guest(s)