Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help
#1
First i should apologize becauso my english is not the best, but i hope someone here could help me Wink


My Problem:
If i try to start V.0.9.6 i get the error that i have to update my Directx... but i already have the newest version.

If i use V. 0.9.4 the menu of the games run correctly(50 fps) but with starting the game i get graphic problems and (3-5 fps).

My PC:
AMD Athlon 64 X2 Dual Core Processor 4200+
NVIDIA GeForce 8600 GT
2 GB RAM

and now my question:

is it a problem with my hardware or can i fix it with patches/plugins?

greetz sengyr
Reply

Sponsored links

#2
Xp or vista?
what settings you using on pcsx2?
and what games are you trying to play?
Reply
#3
i use XP

my graphic settings:

GSdx 890 (MSVC 15.00, SSE2) 0.1.14

i tried to start "W2C Extreme"
Reply
#4
W2C is what game? (spell it out please, I'm not good with acronyms)
Reply
#5
World Ralley Championship 2 Extreme

can it be a problem with the game?
i only tried to install PCSX2 to play Final Fantasy X
i only started W2C to try if the emulator works.
Reply
#6
FFX is known playable, I don't know about W2C
Reply
#7
first thx 4 help Wink

so it is no problem with my graphic settings or my graphic card?
Reply
#8
probably not.
Reply
#9
okay thanks a lot Smile
Reply
#10
no problem
Reply




Users browsing this thread: 1 Guest(s)