Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help
I have been stuck for days trying to get this to work. I try every possible configuration and i follow the configuration guide but i keep getting the same error.

When i try to load a cd/dvd rom it keep saying zerogs plugin couldnt be found and it also keeps telling me to update directX which i do have the latest version of i am running vista.

Here is some other info as well

PCSX2 0.9.6 - compiled on Feb 27 2009
Savestate version: 8b400004
CPU vendor name = GenuineIntel
FamilyID = d
x86Family = Intel® Core™2 Duo CPU T5270 @ 1.40GHz
CPU speed = 1.397 Ghz
Cores = 2 physical [2 logical]
x86PType = Standard OEM
x86Flags = bfebfbff 0000e39d
x86EFlags = 20100000

Detected MMX
Detected SSE
Detected SSE2
Detected SSE3
Detected SSSE3
Not Detected SSE4.1

F1 - save state
(Shift +) F2 - cycle states
F3 - load state
Plugin load failure: plugins\ZeroGS.dll
SysLibError Message: <NULL>
Plugin load failure: C:\Users\Justin\Documents\Pcsx2\plugins\ZeroGS.dll
SysLibError Message: <NULL>
Bios Version 2.0


any suggesstions on how to get this emulator to work?

Attached Files Thumbnail(s)

Sponsored links

Just to start off your help because the others will be able to do more but i suggest you do the update if you havent already, you made it seem like you havent. I was in the same situation as you (kinda) and was amazed that i didn't have all the updates it had done, so when that windows opens just try it if you havent already.
Also it might help if you show a picture of your configuration of the plugins as well
DX 10 just had an update about 5 days ago. You need to manually download it, should only be 4-6mb.
try to run it as administrator
Quote:Bios Version 2.0


Did you properly dump your bios ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
If it tells you to update then you need to update. Why do people tend to think that the program lies to them?Laugh
when i check the version of directX it is directx10. I have posted my configuration and the errors i get when i try to start a game.

Attached Files Thumbnail(s)
yes this happen when your directx is not update update it to mar 2009 version and it will work
ok since i updated directX i am getting new errors but it seems closer to working when i finally start the emulator to read the cd/dvd i get a series of errors i have no clue how to fix this Wacko I am also using the same configuration as well

Attached Files Thumbnail(s)
why are you trying to run ZeroGS? Mellow (Gsdx is more compatible)

maybe you should try running as admin? Unsure (right click->run as admin)
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja

Users browsing this thread: 1 Guest(s)