Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help, Problem with a game
#1
hello,

i have a problem

im playing dragonball z budokai tenkaichi 3

the fps is ok BUT i have graphic errors or something like that Unsure

the texture is yellow but the characters are normal and the effects, charactars are flickering. Angry

theres a screenshot of the yellow texture Mellow


   


does anyone know what to do? cause i really want to play the game without flickering and the graphic errors Blush

im using Zero GS 0.97.1

and here are my settings

   

ok when i turn off the things the fps is better but the problems are not solved

i experimented a bit and my fps is ok but the graphic errors and the flickering characters and effects are really annoying. Glare

pls help me Mellow


if i use GSDX 1.3 i have NO problems.... the fps is around 35 - 40 is that ok? or can i make it faster?
Reply

Sponsored links

#2
try with gsdx 0.1.5 OR make an ISO of your game and convert it to NTSC
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
i fixed all the graphic errors with using GSdx 0.1.3

its all ok now but

the fps is 40 , how can i get it up to 50 fps???
Reply
#4
what are your pc specs ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#5
(02-15-2010, 09:40 AM)flumi94 Wrote: i fixed all the graphic errors with using GSdx 0.1.3

That's a fairly old version of GSdx. If you get the beta plugin pack from this forum you will probably get a boost just from that.
You can also go into the "advanced" options and set both of the Clamp Mode options to None (but it MIGHT make games freeze or crash).

You can also use speedhacks, lower the internal resolution or use the 8-bit textures option. Experiment a bit ;D
Oh and if you're not using the latest public beta (r1888), definitely get that!
Also, if your CPU supports it, use the SSE41 version of GSdx, and if your video card and operating system support it, use DirectX10 in GSdx.
OS: Windows 7 64bit
CPU: Intel Core i7 3770K @3.5 GHz
RAM: 16GB DDR3 1600MHz
GPU: Nvidia GTX 680 2GB
Reply
#6
(02-15-2010, 10:42 AM)jesalvein Wrote: what are your pc specs ?

my pc:

windows 7 ultimate 32 bit

AMD Athlon II X2 240 Processor 2.80 Ghz

graphic: ATI Radeon HD 4770 (512 MB)

and 4 GB ram
(02-15-2010, 11:36 AM)Larfin_Man Wrote:
(02-15-2010, 09:40 AM)flumi94 Wrote: i fixed all the graphic errors with using GSdx 0.1.3

That's a fairly old version of GSdx. If you get the beta plugin pack from this forum you will probably get a boost just from that.
You can also go into the "advanced" options and set both of the Clamp Mode options to None (but it MIGHT make games freeze or crash).

You can also use speedhacks, lower the internal resolution or use the 8-bit textures option. Experiment a bit ;D
Oh and if you're not using the latest public beta (r1888), definitely get that!
Also, if your CPU supports it, use the SSE41 version of GSdx, and if your video card and operating system support it, use DirectX10 in GSdx.

ok, i will test it Happy
Reply
#7
wonder what clockspeed your cpu has ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(02-15-2010, 12:06 PM)jesalvein Wrote: wonder what clockspeed your cpu has ?

what do you mean with "clockspeed" ?

(sry im german) Huh
Reply
#9
how many ghz ?
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
(02-15-2010, 12:53 PM)jesalvein Wrote: how many ghz ?

i edited my previous post
(02-15-2010, 11:36 AM)Larfin_Man Wrote:
(02-15-2010, 09:40 AM)flumi94 Wrote: i fixed all the graphic errors with using GSdx 0.1.3

That's a fairly old version of GSdx. If you get the beta plugin pack from this forum you will probably get a boost just from that.
You can also go into the "advanced" options and set both of the Clamp Mode options to None (but it MIGHT make games freeze or crash).

You can also use speedhacks, lower the internal resolution or use the 8-bit textures option. Experiment a bit ;D
Oh and if you're not using the latest public beta (r1888), definitely get that!
Also, if your CPU supports it, use the SSE41 version of GSdx, and if your video card and operating system support it, use DirectX10 in GSdx.

my CPU doesnt support SSE41 and SSSE3
Reply




Users browsing this thread: 1 Guest(s)