Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help! Slow motion problem
#1
Hey, this is my first post ever on this website and im just looking for support. Ok so here is my issue. Before you read my text, remember that i do own my own ps2 copy of GTA: San Andreas, and secondly i downloaded a program and all of my specs to run the game are above average. So i have reinstalled the program 3 times and it would not work. All configurations for settings are default, but whenever i start it up, it goes 60 fps but is in slow motion. I know what some of you are going to say are like "Its because of your computer". Its not though, it runs fine but it goes into slow motion. Please help cause no one on the forums or Youtube are very much help. Please give only useful help, and ill check up on this in a bit... Thanks.
Reply

Sponsored links

#2
Please post your emulog and, what are the EE and GS values while the game is slowing down ?
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#3
Ill get u that in just a second
Reply
#4
The faster the better Smile
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#5
Now its asking for supported iso
i have the disc in it wont let me select it form the disc drive

nvm i got it
Reply
#6
Did you solve your problem ? Huh (confused)
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply
#7
Ok, so im at the ps2 configurations, like you would have at a regular ps2, but it wont let me play the game, all it says is browser and setting configurations, but it does look like its running smoothly at 60 fps

PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 3986 MB
CPU name = Intel® Celeron® CPU N2830 @ 2.16GHz
Vendor/Model = GenuineIntel (stepping 08)
CPU speed = 2.165 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 41d8e3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...
(GameDB) Database Not Found! [C:\Program Files (x86)\PCSX2 1.2.1\GameIndex.dbf]

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-sse2-r5350.dll
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Nick\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Nick\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.00(14/06/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps

oh because i had to to nodisc

Now it is running the game but in slow motion and 30-60 fps

here is the log
Reply
#8
PCSX2 1.2.1.r5873 - compiled on Feb 3 2014
Savestate version: 0x9a0a0000

Host Machine Init:
Operating System = Microsoft (build 9200), 64-bit
Physical RAM = 3986 MB
CPU name = Intel® Celeron® CPU N2830 @ 2.16GHz
Vendor/Model = GenuineIntel (stepping 08)
CPU speed = 2.165 ghz (2 logical threads)
x86PType = Standard OEM
x86Flags = bfebfbff 41d8e3bf
x86EFlags = 28100000

x86 Features Detected:
MMX.. SSE.. SSE2.. SSE3.. SSSE3.. SSE4.1.. SSE4.2

Reserving memory for recompilers...
(GameDB) Database Not Found! [C:\Program Files (x86)\PCSX2 1.2.1\GameIndex.dbf]

Loading plugins...
Binding GS: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\gsdx32-sse2-r5350.dll
Binding PAD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\lilypad-r5350.dll
Binding SPU2: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\spu2-x-r5350.dll
Binding CDVD: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\cdvdGigaherz.dll
Binding USB: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\USBnull.dll
Binding FW: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\FWnull.dll
Binding DEV9: C:\Program Files (x86)\PCSX2 1.2.1\Plugins\DEV9null.dll
Plugins loaded successfully.

HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Nick\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Nick\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.00(14/06/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(UpdateVSyncRate) Mode Changed to NTSC.
(UpdateVSyncRate) FPS Limit Changed : 59.94 fps
(CdvdSource) HotSwapping CDVD source types from NoDisc to Iso.
Closing CDVD
Opening plugins...
Opening CDVD
isoFile open ok: E:\ANIM\CUTS.IMG
Image type = Audio CD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 1) (110333 sectors)

Closing plugins...
Closing DEV9
Closing FW
Closing USB
Closing SPU2
Closing PAD
Closing GS
Plugins closed successfully.
Shutting down plugins...
File not found.
Path: IsoFileSystem
(pxActionEvent) IsoFS could not find the root directory on the ISO image.(thread:EE Core)
Plugins shutdown successfully.
(CdvdSource) HotSwapping CDVD source types from Iso to Plugin.
HLE Notice: ELF does not have a path.


Initializing plugins...
Init GS
Init PAD
Init SPU2
Init CDVD
Init USB
Init FW
Init DEV9
Plugins initialized successfully.

Opening plugins...
Opening GS
Opening PAD
Opening SPU2
Opening CDVD
* CDVD Disk Open: DVD, Single layer or unknown:
* * Track 1: Data (Mode 2) (2205584 sectors)
Opening USB
Opening FW
Opening DEV9
McdSlot 0: C:\Users\Nick\Documents\PCSX2\memcards\Mcd001.ps2
McdSlot 1: C:\Users\Nick\Documents\PCSX2\memcards\Mcd002.ps2
Plugins opened successfully.
EE/iR5900-32 Recompiler Reset
Bios Found: USA v02.00(14/06/2004) Console
BIOS rom1 module not found, skipping...
BIOS rom2 module not found, skipping...
BIOS erom module not found, skipping...
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_209.46;1
(SYSTEM.CNF) Software version = 3.00
(SYSTEM.CNF) Disc region type = NTSC
ELF (cdrom0:\SLUS_209.46;1) Game CRC = 0x2C6BE434, EntryPoint = 0x00100008
(SYSTEM.CNF) Detected PS2 Disc = cdrom0:\SLUS_209.46;1
(SYSTEM.CNF) Software version = 3.00
(SYSTEM.CNF) Disc region type = NTSC
[wx] can't commit changes to file 'C:\Users\Nick\Documents\PCSX2\inis\PCSX2_ui.ini' (error 5: access is denied.)
[wx] Failed to update user configuration file.
Reply
#9
Get a decent pc, and it should work OK.
That one is far too weak for ps2 emulation .
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#10
Yeah, your current processors stp is very low, it wont fare well on pcsx2.
We're supposed to be working as a team, if we aren't helping and suggesting things to each other, we aren't working as a team.
- Refraction

[Image: 84t1dRu.png]
Reply




Users browsing this thread: 1 Guest(s)