Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help, cant figure out how to start games
#1
Before you ask, I did read the guide and followed it. I use Linuz Iso cdvd 0.0.8 and am trying to play Kingdom hearts 2 final mix. I have it set to Japanese bios. I start up the emulator and am taken to the regular ps2 menu... How do I start this game?

Sponsored links

#2
File>Run CDVD.
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
#3
Tried that... all I get is the ps2 main menu...
#4
show a pic of config->configure. Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
#5
And you are sure you setted the right path to the iso?
| i7 860 2.8@4ghz | Scythe Mugen 2 Rev.B | Asus Maximus Formula III | G.Skill Ripjaws 4 Gigabyte | 570 GTX AMP! | Enermax 720w PSU | X-Fi Titan | OCZ Vertex 120 GB |
#6
I dont know how to do that so I'll just give a list of what I have.

Graphics: GDSX 890 0.0.14
First controller: Lillypad 0.9.9
cdvdrom: linuz iso dvd 0.8.0
ubb: ubsnull driver 0.5.0
sound: spu2-x 1.1.0
second controller: lily pad 0.9.9
dev9: DEV9null driver 0.3.0
firewire: FWnull driver 0.4.0
bios: japan v01.00 console
(04-03-2009, 01:40 AM)yunsabit Wrote: And you are sure you setted the right path to the iso?

yep
#7
Your iso is most likely corrupted.
#8
(04-03-2009, 02:08 AM)Cain Wrote: Your iso is most likely corrupted.

Really? Damn, that sucks.
#9
do you have ISO buster or a virtual drive program (such as virtual clonedrive)
#10
(04-03-2009, 02:12 AM)member255 Wrote:
(04-03-2009, 02:08 AM)Cain Wrote: Your iso is most likely corrupted.

Really? Damn, that sucks.

Well, that's the first thing that comes to mind if you, of course, configured everything properly.

Try mounting your iso with some program like Daemon Tools or Alcohol 120% as see what happens.




Users browsing this thread: 1 Guest(s)