Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help if possible.
#1
Hey guys, first time attempting to use PCSX2! I've run into a little trouble. I did everything according to the guides, however when I attempt to "Finish", I get this message:
[Image: 6b36d41d9ff18d7ccf397e5f96702fd5.png]
Do any of you know of any solutions?
Thanks in advance,
Raikou.
Reply

Sponsored links

#2
create a blank portable.ini file in pcsx2 root folder, then try again
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#3
(05-26-2013, 10:41 PM)RaikouPB Wrote: Hey guys, first time attempting to use PCSX2! I've run into a little trouble. I did everything according to the guides, however when I attempt to "Finish", I get this message:
[Image: 6b36d41d9ff18d7ccf397e5f96702fd5.png]
Do any of you know of any solutions?
Thanks in advance,
Raikou.

Are you admin on the computer?
Reply
#4
(05-26-2013, 10:52 PM)jesalvein Wrote: create a blank portable.ini file in pcsx2 root folder, then try again
I'm sorry, I'm not too informed on this sort of thing. Would you be able to elaborate? I'm not too sure what you mean. Thanks for your assistance too!

(05-26-2013, 10:53 PM)Black Ops Wrote: Are you admin on the computer?
Yes I am, I have also "Ran as Administrator". Same result.
Reply
#5
(05-26-2013, 10:55 PM)RaikouPB Wrote: I'm sorry, I'm not too informed on this sort of thing. Would you be able to elaborate? I'm not too sure what you mean. Thanks for your assistance too!
Er...
right click->new file->new text file.
and call it "portable.ini"
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#6
(05-26-2013, 11:03 PM)jesalvein Wrote: Er...
right click->new file->new text file.
and call it "portable.ini"
I think I did it correctly, however I am still getting the same result

[Image: 3a2e632cea47fd2f4f6d6a0b17fc3266.png]
Reply
#7
this file must be next to pcsx2.exe
you only have a shortcut, here.
CPU : I7 2600K Oc'ed @ 4.2Ghz
Mobo : Intel P67 southbridge
GPU : NVIDIA Geforce GTX 750 Ti
RAM : 6 Go
Reply
#8
(05-26-2013, 11:25 PM)jesalvein Wrote: this file must be next to pcsx2.exe
you only have a shortcut, here.
Okay, I did it and still getting the same problem
[Image: 1dd739a67af3bc1fa6d454b11df564aa.png]
Reply
#9
The portable.ini is still being read as a Text File. It's because the extension is still .txt so go to Organize, then choose Folder and Search Options, then select view, untick "Hide Extensions for Known File Types".

Now go back to the portable.ini it should look like this : portable.ini.txt, this is where the problem is, so rename it completely so it reads portable.ini

When you press Enter, Windows will ask if you're sure you wish to change the extension of the files, click Yes.

Hope this solves your problem Smile
-PC Specs-
Intel i5 3570k 3.8Ghz
8gb DDR3 Kingston Hyper X 1600Mhz
MSI GTX 770 2gb OC Gaming Edition @ 1100Mhz
LG Full HD LED 32" Display
Windows 10 Pro x64 
Reply
#10
(05-27-2013, 12:59 AM)Zangetsu21 Wrote: The portable.ini is still being read as a Text File. It's because the extension is still .txt so go to Organize, then choose Folder and Search Options, then select view, untick "Hide Extensions for Known File Types".

Now go back to the portable.ini it should look like this : portable.ini.txt, this is where the problem is, so rename it completely so it reads portable.ini

When you press Enter, Windows will ask if you're sure you wish to change the extension of the files, click Yes.

Hope this solves your problem Smile

I did what you said, but it didn't ask me if I wished to change the extension, it just went straight to it. Same problem Sad.
[Image: 5f424e50006ac53344c97e61f0bd18af.png]
Reply




Users browsing this thread: 1 Guest(s)