Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help in configuration for KH2
#1
Heres my Specs: Intel Core I7-720QM@1.6GHZ(2.66 W/ Turboboost)
4GB RAM
ATI Mobility Radeon HD 5730 W/ 1GB VRAM
Windows 7 X64

The game runs at decent speeds for the most bit with 55-60 FPS but during Graphic intensive areas the speeds drop as low as 45FPS and keep fluctuating(EG.The boss fight Demyx and certain areas in Hollow Bastion with those light beams).Im using PCSX 0.9.7 R3113 with the following Configuration: GSDX 0.1.16 SSE41 @ 1024x1024 D3D RES
SPU2 1.4.0
Speed Hacks: EE Cycle Rate 2,IOPX2,Wait Loop Detection,INTC Spin Detection,VU Cycle Stealing 1,MVU Flag Hack

Also Checking Native didnt really help much and if possible id like to play at the current Res because Native is kind of pixelated....
Reply

Sponsored links

#2
try to use some more speedhacks and check the compatibility while you are doing so,but keep in mind that your cpu is not very good for pcsx2,it has a low GHZ value (1.6GHZ) and the turbo thing is not working properly on pcsx2
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#3
set affinity to only 2 of the cores, that seems to work for the turbo thing
Reply
#4
it is compatible diegochiha...
well kh games required at least 3.0ghz to play at constant 60 fps.. and having a 2.7ghz + speed hack may also gives you a 60 fps in most areas... overclocking the i7 can give you a bigboost.. and turbo boost only works in games that are not emulated.. like gta 4.. dead space.. etc..

Reply
#5
@ darkvirus

i didnt say its not compatible, i said that may lead to problems...
[Image: 2ymccqu.jpg]
[Image: 17715.png]
Reply
#6
(09-02-2010, 08:47 PM)Saiki Wrote: set affinity to only 2 of the cores, that seems to work for the turbo thing
How exactly do i set the affinity to two cores?In the task messenger I have CPUs 0-7 so which are the ones i should disable?
Reply
#7
Yeah you do it via the Task Manager and just set PCSX2 to only use Core 0 and 1.
[Image: newsig.jpg]
Reply
#8
(09-03-2010, 08:28 AM)Bositman Wrote: Yeah you do it via the Task Manager and just set PCSX2 to only use Core 0 and 1.

Setting the Cores to 0 and 1 actually caused a slowdown but after setting them to 0,1,2,3 the game runs much smoother and graphic intensive areas now running between 55-60 fps instead of the 45fps i experienced before.Also the game in general is much smoother and instead of it fluctuating a lot between 55-60 during normal gameplay it now stays at a steady 59-60fps.Thanks a lot for the help!.Also I set the VU Cycle Stealing to 2 instead of 1 which might have helped a bit as well...
Reply




Users browsing this thread: 1 Guest(s)