Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need help please, pcsx2 not working.
#1
I searched for the following error both in google and on here, and found some responses but I couldn't find any solutions that helped.

What it says on the black Dos-like menu is "No accelerated IMDCT transform found" and then it says so and so has encountered a problem and needs to close etc.

I have Windows XP, 2gb Ram, Radeon HD 4670 512MB, and AMD Dual Core 2.6ghz. The game i'm trying to run is Final Fantasy X. The version of pcsx2 I have is 0.9.6

The settings I have tried on pcsx2 are:

Graphics
1. GSdx 890 (MSVC 15.00, SSE2) 0.1.14 (default settings)
2. ZeroGS 0.97.1 (default settings)

Sound:
1. SPU2-X 1.1.0 (default settings)

Cdvdrom
1. EFP Iso CDVD Driver 0.6.0 (with Final Fantasy X file selected)
2. I also tried Gigaher'z CDVD Plugin 0.7.0, I put FFX in the drive, it crashes when I use GSdx graphics, but when I used ZeroGS it worked fine it asked me about my time zone stuff etc. and then said Playstation 2 with the sound, but then pcsx2 crashed and the DOS-like menu said CDVD READ ERROR, sector=842740.

The rest of the settings I kept on whatever was selected, and at the default settings (USB, firmware, etc.)

So what do I do now? =(
Reply

Sponsored links

#2
well first you should configure the bios using either ZeroGS or Gsdx in software mode Smile, then it won't crash on you when you use Gsdx Hardware mode Smile, and that looks to me like an iso error maybe you need to re-rip your disc Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#3
wow, i'm sorry completely disregard my 1st post, after trying some more plugins I think I got it working.

I changed the cdvdrom section to P.E.Op.S. CDVD (CDDA mod) 1.3.0

Now the game runs but with graphical glitches which I guess i'll have to tweak settings in the graphics plugin or something.

I also want to find out how to make the .iso/.img file from the DVD so I don't have to use my drive.
Reply
#4
use this Smile
http://www.lucersoft.com/files/free/LCISOCreator.zip
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#5
Nice, thanks.

I know it may seem kind of pushy now but I have another question, I got the game running fine without graphical glitches, and it says my FPS is around 40 or higher, but the video is still a little slow and the audio is slower as well.

In sound settings I went to configure under output settings and raised the number of buffers because of what it said, and it made the audio faster but more glitchy, and it slows back down when there's more people on screen.

Is this a normal part of the emulation or is it possible to fix by getting the right settings?
Reply
#6
it's possible that it would be the settings Smile
so give us your updated settings. Wink
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#7
Right now I have it at:

Graphics
GSdx 890 (MSVC 15.00, SSE2) 0.1.14 (everything default except Pixel Shader which is 3.0)

Cdvdrom
P.E.Op.S. CDVD (CDDA mod) 1.3.0 (everything default settings except interface and drive which is W2k/XP and Drive D respectively)

Sound
SPU-2X 1.1.0 (everything default settings which is Interpolation at 1 - linear, and module at 2-direct sound, however I went to configure under module and moved the bar all the way to the right for number of buffers)

The rest are default.
Reply
#8
well i think you should use Linuz Iso for your iso Smile
Windows 7 64bit
Intel Pentium Dual-Core E5200 OC to 3.6GHz, Intel GMA x4500, 1GB DDR2

NinjaMight just work on next guideNinja
Reply
#9
you can also try Gabest's CD/DVD/ISO plugin.
Reply
#10
Here's something interesting.

I managed to make the audio faster so the dialogue doesn't sound like a sloooow weird thing, but the game itself still lags, however, whether I lower the resolution or make the resolution higher to 1680 x 1050, the lag stays the same speed. When I lower the resolution in the graphics settings it still stays the same lag. On the marker up top it never drops below 30FPS but theres still lag.

Is it possible to fix that? That sounds really weird like some kinda setting change or something because I know 30FPS isn't slow.
Reply




Users browsing this thread: 1 Guest(s)